Search results

Loading Google Results...
  1. moarfish

    Moarfish's build - GA-P55-UD3L 2.3 FH Core i7 870 9500GT Mountain Lion 10.8

    Moarfish' Build - Core i7 870 - GA-P55-UD3L 2.3 FH - 16GB RAM - 9500GT Components Apple OS X Mountain Lion 10.8 @ Mac Apps Store Mac App Store - OS X Mountain Lion 10.8 Already Owned: GIGABYTE GA-P55-UD3L 2.3 FH XFX nVidia GeForce 9500GT 512 MB...
  2. moarfish

    Moarfish's build - GA-H67MA-USB3-B3 F8 i5 2500K HD 6870 Triple Monitor Mountain Lion

    Moarfish's build - GA-H67MA-USB3-B3 F8 i5 2500K HD 6870 Triple Monitor Yosemite 10.10 Moarfish' Build - Core i5-2500K - GA-H67MA-USB3-B3 - 16GB RAM - HD6870 - Mountain Lion 10.8 Components Apple OS X Mountain Lion 10.8 @ Mac Apps Store Mac App Store - OS X Mountain Lion 10.8 GIGABYTE...
  3. moarfish

    Moarfish's build - GA-B75M-D3H i5 3570K

    Moarfish' Build - Core i5-3570K - GA-B75M-D3H - 16GB RAM - HD 4000 Components Apple OS X Mountain Lion @ Mac Apps Store Mac App Store - OS X Mountain Lion GIGABYTE GA-B75M-D3H LGA 1155 Intel B75 SATA 6Gb/s USB 3.0 Micro ATX http://www.amazon.com/dp/B007R9CRGW/ Intel Core i5 3570K...
  4. moarfish

    TP Link TL-WDN4800

    viewtopic.php?f=19&t=52884 Read this post for the details.
  5. moarfish

    Perfect Triple Monitors 100% Work PowerColor HD6870 on Lion

    Perfect Triple Monitors 100% Work PowerColor HD6870 on Mountain Lion 10.8.1 Just to report the PowerColor HD 6870 works 100% with Lion 10.8.1 Triple Monitor. (Four Monitors work as well but you will need two monitors connecting to the display port) Leaving everything as default settings...
  6. moarfish

    ASUS EN210, HDMI out to TV, Black Screen after 10.7.2 update

    Motherboard is GA-965P-S3 which got no DSDT. Graphic Card ASUS EN210 512MB Silent I have my EN210 512MB working by EFI String before. It works on 10.6.8, 10.7 and 10.7.1 but when I install 10.7.2, it got blackscreen when it boot into the login screen and my monitor say no signal. I can now...
  7. moarfish

    Random Kernel Panic.....

    I have attached the screen shot. My motherboard is P55-UD3L 2.3 FH ASUS EN210 512MB Display Is it something to do with my Graphic Card kext file? It show something "com.apple.Geforce(6.3.6)" Thanks
Top