Search results

Loading Google Results...
  1. Kissnofrog

    Apple Watch unlock partly working

    Hi, I got my Apple Watch enabled in MacOS so that when there are password requests they are sent to the Apple Watch, where I do the double click to the lower button and they are accepted by MacOS. However that is not working is the user unlock. When I wake up my hack I swiftly see the "unlocking...
  2. Kissnofrog

    re-install stuck at boot

    Hi, I thought it would be time to do a fresh install of my Hack. In my system I got 2 M.2 SSDs one with the OS the other with some data. I plan to use the data one for my new install leaving the old system intact while I re-build. So I created a boot USB stick with Unibeast but the boot up...
  3. Kissnofrog

    [Solved] Black Screen after Clover update to v4798

    Hi, I just updated to the latest Clover version. After the update I get the black screen after the Apple logo, instead of the login screen. Going back to the previous version of Clover fixed the issue again. Any ideas what is causing this and how to fix it? Thanks, David
  4. Kissnofrog

    Handoff issue

    Hello, I got my Hack on Mojave runing pretty perfectly - well Nvidia web drivers are not out yet but I can live with this for the time being. The only issue I'm currently seeing is the enabling of handoff On High Sierra I ran the continuity activation tool which did the trick (however I never...
  5. Kissnofrog

    [Solved] Restarting after shutdown

    Hi, I had this issue once before but can't remember the solution.... when I shutdown my hack it goes down as usual but in stead of staying off it restarts after a few seconds. I thought about some Bios settings but this does not seem to be the issue. I had all set to optimised defaults - so I...
  6. Kissnofrog

    Unlock with Apple Watch

    hi, I don't get my Hack to display the unlock with Apple Watch option in Security. I got all handoff and also iMessage and FaceTime working but still: This option is not being displayed. I got a iMac 17,1 profile. Apple Watch and iPhone are all on the latest OS, using the same Apple ID. WLAN...
  7. Kissnofrog

    [Solved] Update to 10.13.1 Not booting the Install Partition

    Hi, I'm trying to update my system to 13.1. During the first report I select to boot Install High Sierra. This one however does not boot. It gets stuck after loading BCM with a waiting for root device message. Starting again with my normal boot portion brings me back into the 10.13...
  8. Kissnofrog

    Audio only working after swapping DP / HDMI cables

    Hi, I recently installed a GFX 1050 GPU. Since then Audio is not working after boot. When I swap the HDMI and DP port cables during run (disconnect the one and change to the other one, does not matter which direction) the DP or HDMI Audio port is recognised and working. So all Installation...
  9. Kissnofrog

    How to set Framebuffer to 32bit?

    hello, I'm running a GTX1050 GPU and a LG 34" Ultrawide display. the display supports 32 bit Frame buffer color. When I connect the display to my Macbook it also switches to 32 bit color. on the Hackintosh however it only goes to 24 bit. Any ideas what needs to be tweaked to fix this? Kind...
  10. Kissnofrog

    No Audio since change for MSI GT 1030 Card

    Hi, I just replaced my GTX 760 with a MSI GT 1030. Graphics work seamless but I dot no Audio anymore. I'm using Audio via the DisplayPort to the Monitor Under the Audio Devices I do no longer see my screen. Going back to the old GPU brings Audio back online. Any ideas what needs to be done to...
  11. Kissnofrog

    Graphics cards supported by Adobe Lightroom

    Hi, I’m currently running a GTX 760 GPU. It works fine but I can not enable the GPU support in Lightroom. Since I do professional photo processing I would love this acceleration to be available. I read in other threads that this is a common issue with these models of GPU. I don’t really do a...
  12. Kissnofrog

    sometimes looping on sleep

    Hi, not a big thing but still sometimes my Mac keeps on looping when going to sleep. It looks like this is only appearing after the Mac has been running for a while. A fresh boot will go to sleep and wake up with no issues. Right after it goes quiet and screen turns off I hear the CD drive...
  13. Kissnofrog

    [Solved] Shuts down and restarts

    Hi, I updated to 10.12.5 a while ago. It all went pretty smooth and easy. All I have noticed since the update is that my hackintosh does not turn off anymore. After a shutdown (it turns fully off) it turns its self on again after a short while. Sleep however works fine. I've tried booting from...
  14. Kissnofrog

    [Solved] Black screen on boot after 10.12.4 update

    Hi, since I updated to 10.12.4 I'm struggling with the black screen issue. Starting with nv_disable=1 allows me to boot. Clover is on the latest version. I have read through what I believe is all threads around this topic but all I could find that causes this issue was the outdated clover...
  15. Kissnofrog

    Changes with Multibeast take no effect

    Hi, I managed to perform my own first install and I have to say it went pretty well! This is my config: MB ASUS Sabertooth Z170S Intel i70 6700k Onboard Graphics (for now) NVMe SSD 960 EVO M.2 500Gb 1 TB Apple hard drive I initially installed the OS onto the hard drive which went fine. Next...
  16. Kissnofrog

    [Solved] Moved to "General Help" ....Changes with Multibeast take no effect

    Moved this tread to "General Help". I think this makes more sense over there. Closing this one .... Hi, I managed to perform my own first install and I have to say it went pretty well! This is my config: MB ASUS Sabertooth Z170S Intel i70 6700k Onboard Graphics (for now) NVMe SSD 960 EVO...
Top