Search results

Loading Google Results...
  1. milksjeek

    Problem with Asus XG-C100F Aquantia Chipset

    I assume your controller is Hackintool->PCIe /PCI0@0/PEG1@1,1/PEGP@0 if you install other hardware, or relocate hardware this will change /PCI0@0/PEG1@1,1/PEGP@0 -> PCI0 PEG1 PEGP I placed this in the SSDT-AQUANTIA.aml if it changed correct the data and recompile. Add this file in OC->ACPI...
  2. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    On hackintool you find your IOReg Name for the C-100F, something like this /PCI0@.../RP23@.../PXSX@.... -> PCI0 , RP23 , PXSX In SSDT-AQUANTIA.aml replace your data in the SSDT DefinitionBlock ("", "SSDT", 2, "_NICO_", "AQUANTIA", 0x00900000) { External (_SB_.PCI0.RP23, DeviceObj)...
  3. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    you should not kextload the kext it, the SSDT should do this. In Hackintool -> PCIe how shows your ethernet card up as 1.Vendor 0x1D6A Device 0x7B1 or as 2.Vendor 0x1D6A Device 0x00B1 it should be the first one. if you got the last one, the SSDT is wrong or not loaded. What Mac do you use...
  4. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    Is the kext loaded by SSDT-AQUANTIA # sudo kextstat | grep AppleEthernetAquantiaAqtion Do you see something like No variant specified, falling back to release 81 0 0xffffff8002b54000 0x27000 0x27000 com.apple.driver.AppleEthernetAquantiaAqtion (1.0.64)...
  5. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    First OC-> ACPI put the SSDT-AQUANTIA.aml in it. Add an entry in config.plist [Root] -> ACPI ->Add -> SSDT-AQUANTIA.aml (enabled yes ) ( to load the driver) Add an first entry [Root] -> Kernel -> Patch -> com.apple.driver.AppleEthernetAquantiaAqtion Find 81F9B107 0000 Replace 81F9B100...
  6. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    I have it running now, but is long a dirty, and I have no idea if it durable because the patches and the SSDT aren't mine. I contact the developers and let you know
  7. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    Yeah absolute correct most of the people with the 100F have 0x00b1, that ID isn't default in the Aquantia kext, therefore is doesn't load the kext.
  8. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    Ok, thanks almost all the 100F cards have Devise ID: 0x00b1 that is not in the AquantiaAqtion.kext by default, therefore doesn't load the kext, checked your Device ID: 0x07b1 it is in there, Thanks
  9. milksjeek

    How to fix Aquantia 10 Gb Ethernet for Big Sur

    What Device ID: does your card show up?
  10. milksjeek

    macOS 11.1 Update

    Update Big Sur 11.01 to 11.1 no problem, easy opencore 0.64
  11. milksjeek

    macOS 10.15.6 Update

    Update from 10.15.5 to 10.15.6 opencore 0.6.0 smooth, no problem
  12. milksjeek

    macOS 10.15.5 Supplemental Update

    opencore 0.5.9 from 10.15.5 (19F96) to (19F101) easy!
  13. milksjeek

    macOS 10.15.5 Update

    updated to from 10.15.4 to 10.15.5 opencore 0.58 no problem
  14. milksjeek

    FIX for boot hangs after BIOS update (ACPI PATCH)

    This patch works for, gigabyte z370 aorus gaming 5 (rev. 1.0), upgrade to bios F13 mattystonnie, thanks
  15. milksjeek

    Gigabyte Z370XP SLI BIOS F12b

    Same issue, After update Bios version F12b system didn't boot 10.14.3 (MacOS Mojave) stuck with "using 16384 buffer headers and 10240 cluster IO buffer headers" rollback Bios to F11 no problem
  16. milksjeek

    macOS 10.14.3 Update

    Updated from 10.14.2 with System Preferences without any problem.
  17. milksjeek

    macOS 10.13.2 Supplemental Update

    Updated macOS 10.13.2 Supplemental Update Updated via App Store flawless, Clover boot + APFS + cloverALC
Top