Search results

Loading Google Results...
  1. FabCa

    Find the Catalina OS Installer

    I should have mentioned I checked and it's not there!
  2. FabCa

    Find the Catalina OS Installer

    Hi, The Appstore downloaded Catalina (I can't download it again), I could now install it by hitting the button. I can't find the installer file. Can anyone help me to find it please?
  3. FabCa

    [Solved] UEFI clover boot option gone after BIOS update

    The result of "map" goes so fast that I can't figure the drive# FS0 (if it exists), FS1 and FS2 are hidden at the top of the screen. However, I have only one 1 partition SSD plugged to my MB. I actually ran a diskutil info, I get this : /dev/disk0 (internal, physical): #: TYPE NAME SIZE...
  4. FabCa

    UEFI Partition not showing up in BIOS/UEFI after Mojave install

    Thanks Gigamaxx About BIOS settings, I have tried so many options. AHCI is enabled. I have tried all combinations of options between legacy, UEFI, legacy or UEFI options. My board seems to be a 7 serie board, suitable for UEFI boot. Not sure about what you mean. Should I put the drivers you...
  5. FabCa

    UEFI Partition not showing up in BIOS/UEFI after Mojave install

    I actually ran a diskutil info, I get this : /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *240.1 GB disk0 1: EFI EFI 209.7 MB...
  6. FabCa

    UEFI Partition not showing up in BIOS/UEFI after Mojave install

    I followed your instruction even though I went to the boot menu quite few times!! (bringing me to write this threat). But actually, for the first time I could see the a partition called something like "EFI Clover ...." I can't recall exactelly. I guess it was the SSD-UEFI partition. I tried to...
  7. FabCa

    UEFI Partition not showing up in BIOS/UEFI after Mojave install

    I am doing a Mojave Install (being new to Clover coming from a mountain Lion using Chimera). I followed the installation guide to the letter. I ran Multibeast to install Clover. It created the UEFI partition, I can mount it acces to the config.plis etc... However, my Bios won't find the UEFI...
  8. FabCa

    Fix/solution for "Selected Mac OS X Installer is incomplete"

    I do not think it has anything to this process. If P1LGRIM tip do not lead to success, then check this out : https://www.tonymacx86.com/threads/fix-solution-for-selected-mac-os-x-installer-is-incomplete.249330/
  9. FabCa

    [Solved] macOS could not be installed on your computer...installer resources error

    Well then I have no idea. Never got this error with Mojave at any of my several attempts. Good luck, let us know.
  10. FabCa

    Fix/solution for "Selected Mac OS X Installer is incomplete"

    I went through the process to get the full installer from the 22mb one, and also through the workaround for the "macOS could not be installed on your computer. An error occurred while loading the installer resources" error. I never saw the "Failed to set file flags" error. Give it a try...
  11. FabCa

    [Solved] macOS could not be installed on your computer...installer resources error

    Did you follow the Mojave installation guide? Did you download Mojave from the App Store?
  12. FabCa

    [Solved] macOS could not be installed on your computer...installer resources error

    Not sure. I had to do the same as you prior to create the installation USB but actually I don't see the reason why this would be related to the problem in this thread.
  13. FabCa

    Fix/solution for "Selected Mac OS X Installer is incomplete"

    Thanks Gigamaxx. No luck though, the app store still sees the mojave "installed". maybe do I need to restart? However, I eventually managed to install Mojave on a partition on my SSD. New problem, clover doesn't to load... I opened a thread.
  14. FabCa

    Clover won't load from Mojave drive

    I noticed something weird... When I run my Mountain Lion, or when I load Chimera, I can't find the Mojave partition (the disk utility considers the partition as blank....) Does this say anythging about my UEFI capabilities? Should I use Legacy mode? I'm only worried about the fact that If i...
  15. FabCa

    Clover won't load from Mojave drive

    Hi all, I just made a fresh install on a partition of my SDD using the installation guide. Did the post install using Multibeast for high Sierra. Clover won't load at BIOS boot, my old Chimera takes over and doesn't want to boot either Mojave or Clover. It brings me to my first question ...
  16. FabCa

    [Solved] macOS could not be installed on your computer...installer resources error

    Thanks so much guys @roelvdboom and @ lehmanhill I forgot all about those basics, nice refresh here! Ok so basically, for those who have followed the instructions in the installation guide, the commands are as follow : First press `ctrl+cmd+shitft+alt+h` Then into the terminal you must access...
  17. FabCa

    Fix/solution for "Selected Mac OS X Installer is incomplete"

    Originally I had the 22mb that I made the full 6gb by using the console. When trying to delete the installer prior to your advice, I made it disappear from the app folder putting it through the bin. However, at every boot of the OS, the installer drive shows up on the desktop (not showing up in...
  18. FabCa

    [Solved] macOS could not be installed on your computer...installer resources error

    Hi! I get the same problem at installation. It would have been nice to explain better your success for people like me who are not great at commands. However I think my problem is elsewhere. Actually my volume to find the OS installer is /Volumes/Mojave When I 'ls' it I only get this .IAP...
Top