Search results

Loading Google Results...
  1. MusicMan

    Random reboots, Vega 64

    Okay so I haven't had a crash in 20 hours (I was getting them every 1-2 hours). I'm not 100% sure what fixed it (assuming it's fixed), but is what I remember changing since the last post: My TV (which I use as a monitor) had a software update By leaving HDMI disconnected for an entire evening...
  2. MusicMan

    Random reboots, Vega 64

    I see. I ran Windows for a whole day and didn't have any crashes. I guess that's not much of a test, but I also didn't see these crashes in Mojave, so I figured it was Catalina. My GPU temps look good. Right now I'm at 41ºC. And computer could freeze even when I'm not doing anything...
  3. MusicMan

    Random reboots, Vega 64

    Ok. To confirm, the .gpurestart file infers that the graphics card is what's failing, right? Even if the cause is software-related.
  4. MusicMan

    Random reboots, Vega 64

    Thanks for offering to take a look! Attached is a typical crash log. Happy to attach more if that may help at all.
  5. MusicMan

    Random reboots, Vega 64

    I overwrote my Mojave backup when I got iMessages working on Catalina — figured that would be the last problem I'd have ;) I looked back through my crash logs and wasn't really having crashes with Mojave like this. I have Catalina because unfortunately my Reminders were upgraded in iCloud and...
  6. MusicMan

    Random reboots, Vega 64

    Thanks for the response. I don't have the 2 8pin cables daisy-chained. I'm not 100% what you mean by "rails" though? But yes they're plugged into their own slots in the PSU. I wouldn't have cut corners there, and I peaked at the GPU today and it definitely looked like two separate cables, as...
  7. MusicMan

    Random reboots, Vega 64

    When I first built my hack, it worked great. A few months ago I had occasional crashes, but only when doing CG/rendering, where my Sapphire Vega 64 fan would spin to 100% for 10-20 seconds while my computer auto-rebooted. Last week I upgraded to Catalina and now it's crashing every hour or two...
  8. MusicMan

    << Solved >> Upgrading from Mojave to Catalina — stuck at Apple Logo (no progress bar)

    Solved. Needed to disable CFG Lock. I updated my z390 Designare BIOS to latest (F9j) so that I could disable CFG Lock (previous version didn't have the option), and then boot was fine.
  9. MusicMan

    << Solved >> Upgrading from Mojave to Catalina — stuck at Apple Logo (no progress bar)

    Clover 5095, updated kexts via Clover Configurator. Run Catalina installer, reboot, select Install macOS from System and get an immediate freeze. What does this all mean? :beachball: Really appreciate any help.
  10. MusicMan

    Mojave 10.14.6, Vega 64 crashes when rendering in After Effects

    Anyone? Still having issues.
  11. MusicMan

    Mojave 10.14.6, Vega 64 crashes when rendering in After Effects

    Hi, I'm on Mojave 10.14.6 using a Sapphire Vega 64. Everything has been working great since I built it 6 months ago, but recently I started rendering GPU-optimized effects in After Effects, which sometimes causes crashes — my computer display turns off and it seems the computer freezes as well...
  12. MusicMan

    Different CustoMac Pro go black on high CPU/GPU load in Adobe Premiere Pro / Media Encoder

    Same issue here in 2020 on a newer Mojave build. Sapphire Vega 64, i9-9900k. Tried hardware and software encoding. With AE I use Rendergarden (no issues in the few times I've tried), but Premiere doesn't have that luxury.
  13. MusicMan

    Display Sleep, must unplug/replug HDMI

    DisplayPort → HDMI adapter is still working.
  14. MusicMan

    Display Sleep, must unplug/replug HDMI

    I have the Gigabyte Z390 Designare, and that screenshot was from my manual. I'm surprised it isn't in their Z390 Gaming edition. If this DisplayPort → HDMI adapter fix doesn't work, I will try that and let you know. It's only been 24 hours but it's working so far. I won't know for another 3-4...
  15. MusicMan

    Display Sleep, must unplug/replug HDMI

    Thanks @Shiitaki, glad to hear it's not just me :thumbup: I'm using a 43" 4k Sony TV. I actually have a DP → HDMI adapter from my last rig, I'll try that now and post if it doesn't work.
  16. MusicMan

    Display Sleep, must unplug/replug HDMI

    Thank you @DuyL Never heard of this - do you mean the BIOS setting? Attached is a screenshot from my mobo's manual.
  17. MusicMan

    Display Sleep, must unplug/replug HDMI

    I tried a new, high-build-quality HDMI cable. And I tried disabling Computer Sleep. Both didn't work.
  18. MusicMan

    Display Sleep, must unplug/replug HDMI

    Update: still happening. It doesn't happen every time, but 1/3 of the time. Unplugging/replugging cable from TV doesn't help, but unplugging/replugging from the Graphics Card does.
  19. MusicMan

    Display Sleep, must unplug/replug HDMI

    Just setup a new hackintosh that is running great! Except for this one thing.... When I came to my computer this morning, it had initiated Display Sleep but I couldn't wake it up, even though the computer was running fine otherwise. (Software was responsive, I could hear sound effects and...
  20. MusicMan

    Moving Wifi Card Away from Computer?

    That's very helpful, thank you. I just grabbed my previous ASUS router and am using it in Repeater mode, which is giving me full speeds (a 4x improvement!). It's not graceful – I now have two extra SSID's that I'll never use and can't seem to disable – but a temporary solution until I find a...
Top