Search results

Loading Google Results...
  1. jasperlevi

    How to enable 'Kaby Lake' Intel 6xx Graphics (10.12.6+)

    I have used all three Device IDs - 0x3E91003, 0x3E92003 and 0x3E98003 along with the igfxfw=2 boot argument, and I am getting very good acceleration on the iGPU, but for some reason only AppleIntelKBLGraphicsFramebuffer.kext is loading. Shouldn't it be AppleIntelCFLGraphicsFramebuffer.kext. that...
  2. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    AFAIK, AppleALC is not supposed to be placed in L/E. Maybe that's why you're having the boot issue... Downloaded the latest version of the kext. Still no joy...
  3. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Same here. Tried everything, but AppleALC does not load. As soon as I remove VoodooHDA.kext, sound is gone. Webcam is working though...
  4. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    So I got the latest version of Catalina installed and running on OC 0.5.7 with @Mikorist's EFI. There are a couple of quirks, in that I cannot get sound going with AppleALC kext (Only VoodooHDA works), and there is a bit of display flickering happening with Firefox. The machine also restarts...
  5. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Will your EFI folder work with a Lenovo Z50-70? My laptop was working on Clover and Mojave, but I made the mistake of updating it to Catalina without updating Clover and my EFI folder. Since then, it throws a panic when booting up, and restarts. Will I be able to replace my older EFI folder...
  6. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    @daigosx I tried downloading the files (from your list) and placing them in the new folder structure of Clover, but I am still facing boot-loop errors. I guess there are SSDTs or other files that I don't have because it's a vicious circle - the computer won't boot because the EFI folder is...
  7. jasperlevi

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Hi @daigosx, would it be possible for you to share a ZIP file of your EFI folder please? I updated my Z-50-70 to 10.15.0, and didn't bother to update clover or the kexts folder. Now I can't boot up. Your EFI folder would help. Thanks in advance.
  8. jasperlevi

    10.13.6 USB3 X99-UD4

    TBH, I don't use a dual-monintor setup, so I can't give you first-hand advice in this area. I install the Clover Preference Pane with Clover (which also helps with clover updates) and keep settings to save NVRAM contents to disk (see screenshot). I also disable CSM support in my BIOS. This helps...
  9. jasperlevi

    10.13.6 USB3 X99-UD4

    Yeah, there does appear to be a lowering of scores with xcpm for you. I wonder why... I am not on 101.4.x myself, so I can't help you from my experience here. Maybe some of the more experienced members on this forum can help. As for macOS working better than Windoze, I have found that to...
  10. jasperlevi

    10.13.6 USB3 X99-UD4

    @IsidoreIsou did you implement xcpm? How are things running with it on?
  11. jasperlevi

    10.13.6 USB3 X99-UD4

    Yes, you have to keep the VoodooTSCSync.kext as-is...
  12. jasperlevi

    10.13.6 USB3 X99-UD4

    I think if your USB configuration is correct, you shall get sleep/wake working without any problem. For CPU power management, I use xcpm. To enable that, you will have to do the following steps: Remove nullcpupowermanagement.kext In your config.plist, using Clover Configurator, check the box...
  13. jasperlevi

    10.13.6 USB3 X99-UD4

    @IsidoreIsou, your port discovery diagram indicated that you were using only HS13 on the internal USB2 header, so I made sure I kept it on the plist. I figured that I could drop the others, since you're not using them (I am using all four ports on the internal USB2 header, on the front side of...
  14. jasperlevi

    10.13.6 USB3 X99-UD4

    @IsidoreIsou I can see that your port discovery and mine are exactly identical, but it seems that your XHCI and EHCI rename patches are still active (I can see on the ioreg screenshot that your XHCI controller is still named 'XHC'). Maybe that's why the kext is having no effect. What you are...
  15. jasperlevi

    10.13.6 USB3 X99-UD4

    @IsidoreIsou Your computer will not boot with OC and XMP profile applied. That seems to be an issue with the BIOS. Use the default speeds for RAM, and use the OC profile. You should get those results without any problems. I have no problems with sleep from EHCI or XHCI handoff enabled. In fact...
  16. jasperlevi

    10.13.6 USB3 X99-UD4

    @IsidoreIsou, I'm glad to be of help! So, I'm currently overclocked to 4.5 GHz on all cores, with my Base Clock running at 125 MHz (so everything is 1.25x). Attaching my OC profile, which you can simply load in your BIOS, and get all my (BIOS) settings in one shot. EHCI and XHCI handoff are...
  17. jasperlevi

    10.13.6 USB3 X99-UD4

    Hi @IsidoreIsou, I am attaching different versions of the kext to enable proper USB on your machine. You can use the one that matches your system definition. I am using iMac14,2 because I get best overclocking and Geekbench scores etc., also since I am still using the NVidia GTX 960. You can try...
  18. jasperlevi

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 High Sierra 10.13 [Clover Guide] (100% Working)

    The instability could be due to one of two possible reasons - One. Summer heat, and consequent thermal throttling, depending on where you live (I'm from India, and it gets up to 49 degrees Celsius at the peak of summer), OR MORE POSSIBLY, Two. The voltage is not appropriate for your particular...
  19. jasperlevi

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 High Sierra 10.13 [Clover Guide] (100% Working)

    I guess the errant Gigabyte BIOS hits us all in different ways. I have the same Corsair DDR4 2400 memory, 4 sticks of 8GB each (Corsair Vengeance LPX DDR4 memory @2400 MHz, SKU: CMK16GX4M2A2400C14R), but I can only get XMP Profile 1 to show up. At 125 BCLK, Profile 1 WOULD give me a RAM speed of...
Top