Search results

Loading Google Results...
  1. Azimuth1

    Coffee Lake and RX580 with broken sleep!

    Hi all, my machine is the one in signature: Asus Z370 Prime A (BIOS 0613) GPU: XFX RX 580 OC 8GB CPU: Intel 8700K multimonitor: a 2K and a 4K, both on GPU DPs. I'm working with WEG and LILU kexts and Clover is the last available one, v. 4428. Since the update to HS 10.13.4 my rig does not wake...
  2. Azimuth1

    Enabling 5K display with ATI Radeon RX480/580

    Enabling 5K display with ATI Radeon RX480/580 As matter of fact I’ve always been driven by a desire to have a 5K monitor working in a multi display configuration. Since last year I’ve jumped on the red ATI bandwagon and, in doing so, all my efforts have been moved towards ATI GPUs. My HW...
  3. Azimuth1

    Skylake: system restart instead of shutdown

    hi :) my rig is that in signature: GA Z170X Gaming 5, Skylake i7-6700k, Nvidia GA GTX 950 OC 2GB, Samsung NVMe 950 Pro as boot disk. Clover UEFI, last version. BIOS F5, unlocked. 17,1 sysdef . Everything is working properly: speed steps, audio, wake/sleep, audio after sleep, USB ports (except...
  4. Azimuth1

    Audio DISTORTED after upgrading 11.4

    HELP!!!! :banghead::banghead::banghead: AUDIO GET DISTORTED under iTunes after 3 minutes of playing ... after having upgraded to 11.4 !!! tried re-applying Toleda patch --> nothing! tried revert to 11.3 AppleHDA --> nothing! tried removing CodecCommander --> nothing! Audio is NOT distorted...
  5. Azimuth1

    5K (5120*2800) resolution on a HP Z27Q

    hi all, I don't have any luck so far with HP 27Q 5K in conjunction with a GTX 970.. Clover 3320 as boot loader , El Cap 11.1 and last Nvidia drivers ... with or without nvdespampolicy=1 OSX sees it as two separate monitors ... any suggestion or hint? smbios 14,2 at the moment (15,1 does not...
  6. Azimuth1

    [SOLVED] GTX 750 Ti, black screen after wake up

    Hi all, I've updated my system with a discrete graphic GPU some months ago and, initially everything went smoothly . Probably it was when 10.10.0 and 10.10.1 were out. Bu after upgrading to 10.10.3 and, 2 days ago, 10.10.4 ... wake up from sleep it's not working properly anymore. If the comp...
  7. Azimuth1

    WOL under Mavericks?

    Hi all! I'm in the process to build up a new rig, the cheapest possible, that would serve on purpose of being an OSX Server that makes TM backups of my PCs, backup of my jobs directories, and makes home sharing of my iTunes Library. That's it for now. For this purpose I need a motherboard...
  8. Azimuth1

    After 10.8.5 Supp Udt ... auto sleep is not working anymore

    Everything has been working fine till now. Now manual sleep is working (even if pc is "slow" in going to sleep), but auto sleep in not working anymore. It goes to sleep for a sec and wakes up immediately. I have (and I've always had) darkwake=10 in org.chameleon.boot.plist pmset -g does not...
  9. Azimuth1

    HELP with iMessage! (not a login problem)

    Hi there, ML 10.8.4 installed and perfectly working ... till yesterday ... now iMessage is not working anymore! :banghead: I can login and logout from the service but when I try to send a message to one of my contacts I get the info "Messages cant start the chat - number xxx... is not...
  10. Azimuth1

    long sleep ... then no wake up. Short sleep, everything ok!

    After assembling my last rig and installing Mountain Lion from App Store 10.8.4 via UniBeast method, I came to this issue. After waking from a sleep longer than 40min/1 hour (around this time or longer) the pc doesn't wake up at all (totally died!), I have to keep pressed for 4-5 sec. the power...
  11. Azimuth1

    best motherboard for USB2/3.0 compatibility and Thunderbolt support?

    Hi all, I'm asking an advice for a new motherboard for a ML OSX build ... which I really need is: perfect working of both USB 2.0 and USB 3.0 ports. I have many HDs to connect ... I cannot risk anything there! perfect wakeup/sleep process including auto-sleep ... it must works like charm! I...
Top