Search results

Loading Google Results...
  1. Gravewyrm

    [SOLVED]H55M-S2V + GTX 550Ti Issues (Lion)

    **** Issue is resolved. Wont get into details, but, had to do some "hacking" so to speak of the UniBeast USB stick i created. Can give a tut if anyone else needs.**** Ok, so before i get into the issues I'm having, heres the Hardware List ... H55M-S2V MoBo (F3) 4 GiB of PNY 1333 Ram 1TB...
  2. Gravewyrm

    XFX HD6870=Pulling my hair out ..

    Ok, so i have gotten my hands on an XFX HD 6870 Black Edition. ITs a V1 model, but works OOB (sorta) with Lion. Im looking for some advice / help to figure out the issues this card is throwing at me. I'll start with what its doing in Windows first. Randomly, and VERY frequently, the driver...
  3. Gravewyrm

    New Method yields interesting results ..

    Ok, so, i wanted to test the booting off of a USB stick idea. I started by getting a 8GiB USB stick, and using disc utility to format it with GPT, Journaled of course. I labeled it "Installer". I then cloned my original Installer partition that was made to use xMove and such. Once it was...
  4. Gravewyrm

    [SUCCESS] Project "iDell" XPS 8300 *Lion 10.7.3*

    ***Vid of iDell Booting, and running at the bottom of the guide! Enjoy :) ***So, you have yourself a Dell XPS 8300. Windows runs nice and snappy for a while, but it eventually gets bogged down with all the stuff from installing anti-virus, games, production software, artwork, the list goes on...
  5. Gravewyrm

    RocketFish Micro...

    Bluetooth adaptor. Worked OOB with 10.6.8. Will not work with Lion. Has anyone figured out how to enable it? Could be as simple as copying the 10.6.8 BT Kexts over to Lion? Any info concerning this would be greatly appreciated, :) ~~Grave
  6. Gravewyrm

    Need a Networking Guru ..

    So, i have LAN and Wireless both working on my Project iDell, but i have a small issue. The LAN will not upload / connect on certain sites. Uploading an image here for example, it will never connect and send the file. If i go to www.speedtest.net and do a test, it DL's at my normal speed, but...
  7. Gravewyrm

    VisionTek 5450...

    Silent, small, and part of the HD 5xxx family. Done some searching, and haven't really found much about this card here on the site. Anyone have one, running dual screens (VGA+DVI) with success? if so, can you please list out your method for getting it to work on 10.6.8? Thanks in advance :)...
  8. Gravewyrm

    24 hrs or less??

    As of this post, at 12:30 AM, July 14th *Central standard time* ther are NO signs of OS X Snow Leopard on the apple site. http://www.apple.com/macosx Only Lion is mentioned. Could it be launched today, within 24 hrs? Discuss! ~~Grave
  9. Gravewyrm

    [SOLVED!!]What Gives? ... 888b

    Problem solved! mad thanks to hacman for the files / info! Used the files you uploaded. followed your instructions, and got it working. Heres the details.... Purged all HDA stuff, ran system utilities in MultiBeast, rebooted. Ran MB and checked *ONLY* System Utilities and HDARollback. Closed...
  10. Gravewyrm

    Odd GT 430 Behavior (Not "Fermi Freeze")

    Ok, so, up untill a few days ago, i was using a 18.5" AOC monitor, VGA only. My GT 430 ran it flawlessly, no issues when using the 10.6.7 Quadro Drivers. Heres the weird thing. I got ahold of an Acer 20" screen, DVI/VGA compatible. If i use the DVI port for it + the VGA for the 18.5", ONLY the...
  11. Gravewyrm

    i3-550 questions ...

    Wondering if anyone has managed to get an i3-550 to overclock stably? Got one given to me * still NIB even :O * and thinking of tinkering with OC'n it with my next build. Cheers .. ~~Grave
  12. Gravewyrm

    Toshiba A665 = No HDD Boot?

    So, i been tinkering with my Toshiba, trying to get OS X on it, but have a few snags I'm trying to weed out. 1.) i7 740Q CPU. 4 cores, Hyper-threaded. Am i to believe that these CPUs are NOT supported? I have to disable all but one core, 1 thread to get it to do the install smoothly. Otherwise...
  13. Gravewyrm

    Accurate Geekbench score??

    Image says it all. This cant be right for a SB rig, can it?
  14. Gravewyrm

    GTX 550Ti .. Any success?

    Anyone have a success story of dropping a GTX 550Ti / 560Ti series card in their systems? Mines sitting next to my desk, begging to be put to work :(
  15. Gravewyrm

    Working budget build

    Took me a little bit to get this dialed in, but its pretty nice. Heres the basic hardware and guide to make yourself a Hackintosh, on $500 or less. "Granny Smith" Hackintosh CPU=i3 550 MoBo= Gigabyte GA-H55M-S2V Case= Cheapo NewEgg special, came with a 430w PSW Ram= 2x1GiB sticks of 1333...
  16. Gravewyrm

    [SOLVED]Gigabyte H55M-SV2 Sound issues

    Hey all, wondering if anyone else is having issues with this particular board. Seems no matter what kext i use, i get no sound. Heres the boards specs per NewEgg.. http://www.newegg.com/Product/Product.a ... k=h55m-s2v Odd thing is, using iBoot sound works flawless * uses the 0.2.1 VooDoo...
  17. Gravewyrm

    [Success] Project "iDell" XPS 8300 *10.6.8 /64bit!*

    All right. So you went and got yourself a new Dell XPS 8300. The machine is pretty fast in windows, but lest see how it rocks in OS X, shall we? Currently, this guide is working at 10.6.8. Scroll down to the bottom to see method for 10.6.8 Update!. First thing you need to do, is get all the...
  18. Gravewyrm

    @TonyMac & MacMan

    First off, I'd like to thank you and the crew for the hard work you have put into this project. Without your help, experimentalists such as myself wouldnt be able to have the amount of fun we have. :) Second is a question / favor, if I may. I would like to know what Audio Kext you use for the...
  19. Gravewyrm

    [UPDATE] Dell XPS 8300-Vanilla - Project "iDell"

    Hi all, Im back again, with an update on this project. I have managed to get a 100% Vanilla install of 10.6.7 rollin on this rig. There are some quirks still, and ill lay out some details here. First off i had issues with vid not working properly ( bad resolution, no acceleration). I swapped...
  20. Gravewyrm

    Odd Broadcom ID ...

    hey all, I've been playing hell trying to get a working kext for my ethernet. Broadcom NetLink (TM) Gigabit Ethernet PCI\VEN_14E4&DEV_1691&SUBSYS_04AA1028&REV_01 Ive seen 1690, and 1692, but for the life of me, cant seem to find a 1691. Neither of the other 2 worked of course, so, I'm...
Top