Search results

Loading Google Results...
  1. rootNIX

    MultiBeast 5.3 Update

    Hello Friends...I have install the FakeSMC Kext and Plugin from previous version (4.6) of MultiBeast. I would like to update those kext and plugin from latest version 5.3. Please suggest me whether i need to delete those kext from /System/Library/Extensions/ and install with MultiBeast or i can...
  2. rootNIX

    Audio Issue :(

    Bro i dont think any hope with Creative Xfi Titanium PCIE (VoodooHDA), I have try out VoodooHDA 2.7.4 and work out, but only one Green OUT PUT, Rest all not working (Orange and black), Headphone is working but i didnot try with mic.
  3. rootNIX

    Audio Issue :(

    THANK YOU SO MUCH TOLEDA for your information. Although i am sad :( No i did not see the topic you posted, i will try now. I just deleted those AppleHDA & HDAEnabler Kext from S/L/E. Do i require to change the Device ID in IOPCIPrimaryMatch? If so which device ID should i use to make it work...
  4. rootNIX

    Audio Issue :(

    TOLEDA Bro any new? Of course the Good one only :) Bro did you figure it out how to FIX? Thanks in advanced..Plz Plz Plz need a Good News :)
  5. rootNIX

    Audio Issue :(

    KoalaMan Not only me, many user believes TOLEDA can make it possible for any Audio Issue :)
  6. rootNIX

    Audio Issue :(

    TOLEDA i have renamed your attached file HDAEnabler1 to HDAEnabler and installed with KextBeast. Here is the attachment file of IOReg. No Sound :(
  7. rootNIX

    Audio Issue :(

    TOLEDA Any GOOD news from your side? I am just drowning in middle of ocean, please guide me to get back shore. Thanks once again for all your support..TOLEDA Rocks..!!
  8. rootNIX

    Audio Issue :(

    Bro it is 2.3.0
  9. rootNIX

    Is there a way to make HDMI (nvidia) work sans realtek?

    Here is the IOReg attached. Bro You have the magic to make it work. Bro i have already posted here about this issue. http://www.tonymacx86.com/audio/70005-audio-issue.html#post434493 Sorry for posted twice.
  10. rootNIX

    Audio Issue :(

    Sorry bro i was just lost after getting some KP, then removed all the driver i try out. . right now i have attached the IOReg. Thanks bro for your reply.
  11. rootNIX

    Audio Issue :(

    TOLEDA HELP ME... MotherBoard: Gigabyte G1. Sniper M3 Audio Chipset:Creative CA0132 (Ven ID 8086 Device ID 1e20) OS X: Mountain Lion 10.8 DSDT: Yes No sound at all. Please tell me how can i able to fix this sound issue. I have seen more then 3000 post about sound issue. I am 110% sure...
  12. rootNIX

    Is there a way to make HDMI (nvidia) work sans realtek?

    Hello Toleda, I am using g1. sniper mobo with Creative CA0132 chip. Vendor 8086 and device id 1e20. Bro i couldnot able to fix this audio issue. Could you please tell me how can fix this problem? As i have seen so many post about audio issue and you have solved. Plz i will be really glad...
Top