Search results

Loading Google Results...
  1. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    what is funny about thank you ? meaning thank you for the sanity check , also Good for you Buddy that you are able to "have 8K R3D playing real time, 4k h264 in Davinci and Premiere" you should be happy ! i didn't ask but nevertheless i now know , Do you have an LG C9 ? I do ,again nobody...
  2. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you very much Casey !
  3. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey guys since i upgraded to the 5700XT i had this feeling its not performing as well as it should and seing the latest about 10.15.5 and the Metal scores ,it seems i was right , i have the Gigabyte Aorus 5700XT and i am getting no were near 75k !? 42282 is my score .... CaseySJ my good Man...
  4. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    1. My SSD is a Samsung 970 nvme 1TB that I got a week ago , it is definitely not broken 2. Why? 3. you cannot install Catalina on a non apfs formatted drive so of course it is 4. 10.15.4 is the cause of these problems the best solution is to find 10.15.3 and follow the CaseySJ Catalina fresh...
  5. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey Guys i got some news and decided to share with the community, two days ago I decided to do a clean install of 10.15.4 Using the mini guide And I was finally successful when I stopped caring about the error codes , there are a two curve balls when using 10.15.4 , Assuming you have the time...
  6. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Casey thank you , In my post I have included a screen shot of both of those other two disks mounted none contains clover , and as of today I disconnected everything and tried again same thing.. so after that I decided to do a clean install following the Catalina mini guide , I have not yet been...
  7. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I am fairly certain any change made was in the 970 EVO EFI. I am very careful not to mess with Windows EFI, because Windows are much more unstable and finicky. Fun fact when I upgraded from the 8700 to the 9900K, Windows stopped working, and I had to do a clean reinstall. I had done CMOS reset...
  8. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you Casey i am 100% certain i am booting from the right disk as the only other SSD i have in my system right now is windows ,no USB plugged in either , i cleared CMOS and reconfigured BIOS parameters ,but nothing is changed , something else I did notice though in your screen shot i see...
  9. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks Casey Done and Done (Still dosen't work)
  10. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I must also mention that i got it working by placing the SmallTreeIntel82576.kext in the Libraries /Extentions folder instead of the Clover/Kexts/Other folder which got me thinking maybe its something in my plist not injecting the kext , but wouldn't the other kexts also not work if that was the...
  11. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Casey i think you missed my first post which is perfectly understandable given todays post activity i am running MacOS Catalina 10.15.4
  12. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    More on my predicament, i saw someone else had a similar problem and it was suggested to make sure the bios settings are correct and use the IORegistryExplorer ,i looked at my bios they seem to be in order and the i211 shows up fine ,i also run the IORegistryExplorer and it shows up there too...
  13. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello again guys and Thank you CaseySJ for all you are doing for us ,i was able to get rid of that pesky clover pre boot menu ,however i dont know what exaclty did it because as i was reading through our thread here i read all the catalina guides that you have been making for us and decided to...
  14. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    CaseySJ Thank you fo the 5700 XT breakdown ,i will follow your advise and wait a couple of months, i have it set to timeout 0 i will checkout the -1 and see what that does
  15. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey Guys i updated to the 10.15.4 today as well i updated to clover 5107 an re did all the steps for clover except i updated to kexts Lilu 1.4.2, AppleALC 1.4.7, and WhateverGreen 1.3.7 , i also upgraded to the 9900k from the 8700 no issues from what i can tell yet exept for a very minor...
  16. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Rookie mistake. I am sorry. I updated the BIOS to version F6, and I forgot to set them up again. Thank you very much! It shows up now.
  17. Nikos87

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey Guys , I upgraded recently to this board and followed this guide to the T. It seems everything is great so far. I just have a question regarding the built in Thunderbolt 3. Do I need to have a device plugged in for it to show up on system report ? Because it doesn't as is
  18. Nikos87

    Help : Sierra Radeon R7 360 / Successful Fake id /low fps

    hello ,this really bothers me too , when i read other people's posts for help , when the first comment to someone asking a simple question is please update your profile ,i get that you need system info ,to come up with solutions for specific types of hardware , that is why in my original post i...
  19. Nikos87

    Help : Sierra Radeon R7 360 / Successful Fake id /low fps

    Hey Guys i though i would try hackintosh on an old system ,i had sitting unused and then move on to get more a current cpu & motherboard ,the system is a P5B Deluxe with a modded Xeon x5460 , 8gb Corsair XMS DDR2 i have both tried out the GT 1030 ,and the Radeon R7 360 the 1030 works both in...
Top