Search results

Loading Google Results...
  1. samtimbaud

    Asus X299 - Catalina Support

    Yes I did and already solved !! thank you for your help !
  2. samtimbaud

    Asus X299 - Catalina Support

    hello i am looking for a way to completely disable SIP in opencore on 10.15.7. I realized that some software had permission problems, bugs. and if I start my session with Clover, everything works perfectly and when I check in the terminal indeed the SIP is completely deactivated. if you have any...
  3. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Oh god is too complicated for me :cry:
  4. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    But how you flashed integrat thunderbolt card firmware on x299 deluxe II ?
  5. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Hi, Can you Share your efi please ? i have the Same build of you but i didn’t succeed to activate Hotplug ! many Thanks
  6. samtimbaud

    Asus X299 - Support

    Unfortunatly, no :(
  7. samtimbaud

    Asus X299 - Support

    Me too with a lot of differents ssdt, no hotplug on UAD Apollo ..
  8. samtimbaud

    Asus X299 - Support

    Good evening. Somebody confirmed that the Wifi doesn't works since 10.15.5 updated ?
  9. samtimbaud

    Asus X299 - Support

    Hi, could you share your EFI please? Because I tried many times the Daze's EFI but my Thunderbolt Hotplug doesn't work. First, cold boot too, Thunderbolt doesn't mount. Do you confirm? Many thanks.
  10. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Hi i tried different things, then Dez's Efi but still not thunderbolt hotplug :( no one could help me please ? Thanks Thanks Thanks
  11. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    no one find a solution for cold boot and hotplug thunderbolt ? :)
  12. samtimbaud

    Asus X299 - Catalina Support

    Hi and Thank you for your help And How you clean the nvram ? if i had to deleted the nvram file on efi partition, i already did. thanks EDIT: great! i found an NVRAM tab in Clover boot where was written -v which I deleted. thank you for giving me the idea!
  13. samtimbaud

    Asus X299 - Catalina Support

    hello friends, i have a crazy issue Since 3 weeks i use a Clover boot loader, all works very good. I tried to boot with an OpenCore EFI for test by curiosity, and I installed it on a USB stick. (I wanted to preserve my EFI Clover on NVMe.) That did not succeed. So I canceled. But the crazy...
  14. samtimbaud

    Asus X299 - Catalina Support

    me too, very strange..
  15. samtimbaud

    Asus X299 - Support

    If you patch correctly the bios and use the cascadelakefixe ssdt (search the method in the forum) it’s works. But personnaly i prefered to go back to the 0802 bios. (For x299 deluxe II).
  16. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    hello ! this is the ioreg
  17. samtimbaud

    Asus X299 - Catalina Support

    You have to disable WiFi and Bluetooth in the BIOS.
  18. samtimbaud

    Asus X299 - Catalina Support

    Not yet, but i will try this morning
  19. samtimbaud

    Asus X299 - Catalina Support

    Thank you daze ! I used it yesterday But still no hotplug :)
  20. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Yes it’s works ! but still not hotplug thunderbolt and functuonal Bluetooth
Top