Search results

Loading Google Results...
  1. shiecldk

    (Help) Alienware M15 R1 thunderbolt to connect EGPU

    I don't own the laptop anymore. However, the bios is locked and protected by the PCH on this model, so you cannot flash the bios without bricking it. Your best bet would be using the setup_var commend to enable thunderbolt and never flash your custom bios unless you want an RMA. Regrading the...
  2. shiecldk

    Razer Blade 15 2020 Base Model IGPU Acceleration (i7-10750H)

    @jt1900jt @DJ_Mic I can boot with the 2020 4k advanced model using that GitHub OC config. Try to remove the framebuffer-stolenmem and framebuffer-fbmem keys. Add -cdfon boot flag for 4k panel. However, I cannot adjust the brightness.
  3. shiecldk

    Solved > Razer Blade 2018 4k | IGPU is driving me insane

    @BlvckBytes I have the same laptop with 4k screen but it cannot boot. Could you share your EFI file?
  4. shiecldk

    Help with GPU accel in Comet Lake iGPU

    Have you tired to set the DVMT to 64mb in Bios. You can refer to this post: https://github.com/stonevil/Razer_Blade_Advanced_early_2019_Hackintosh
  5. shiecldk

    Catalina to BigSur upgrade - firmware issue

    @BlvckBytes This works for me on High Sierra and Catalina: https://github.com/doanhmaple/Razer-Blade-15-Advanced-2018-Hackintosh
  6. shiecldk

    Solved > Razer Blade 2018 4k | IGPU is driving me insane

    Hi @BlvckBytes, did you get thunderbolt egpu work on this laptop?
  7. shiecldk

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    Does anyone get thunderbolt egpu work on this setup?
  8. shiecldk

    Coffeelake Laptop Thunderbolt 3 eGPU not working

    @Errrneist, have you tried this post? https://www.tonymacx86.com/threads/in-progress-ssdt-for-thunderbolt-3-hotplug.248784/ https://www.tonymacx86.com/threads/guide-how-to-use-egpu-with-any-laptop-equipped-with-thunderbolt-3.283179/post-2010533
  9. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you very much @CaseySJ. With this SSDT, the thunderbolt bus is still not detected in System Information app. However, the chip is detected without a device plug in at boot, which is a better result. I'm not sure if it's because of my bios setup. Thunderbolt egpu only works with cold boot...
  10. shiecldk

    (Help) Alienware M15 R1 thunderbolt to connect EGPU

    @MOTELHOTEL Do you have any luck with the thunderbolt?
  11. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I messed around the bios settings with setup_var_3, and it seems the egpu is sort of detected with hotplug (with an unknown device); however, the egpu is still not worked. (PCI detects nothing in System Information app except the Alpha Ridge chip; Nvidia driver is not loaded) With...
  12. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @jiffyslot It's macOS High Serria 10.3.6 It's HM370 chip on alienware m15 r1.
  13. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks for the help again. For experiment 1, it shows the same result as before. Hot plug works, but egpu is not detected w/wo cool boot. However, USB-C hot plug works. without tb egpu device: with tb egpu device: For experiment 2, it is also the same as I have with just the original rom...
  14. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, please check the attachments. I would much appreciate it. I am currently using Clover (OpenCore works too but the EC SSDTs has some problems, which cause a little laggy experience compared to Clover) and remove the SMbios info in the EFI.zip.
  15. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ I need to modify the firmware because hot plug is not work with this laptop. Also, the chip is not detected without modifying the firmware if I do not plug thunderbolt device at boot, which is the same as the USB-C port. However, with your mod firmwares it is able to use USB-C hot...
  16. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ This is the ioreg with the original unmod rom. I am guessing the port might be wrong? Can we try port 3? Also, how did you modify the rom. I checked with hex, it seems they're different from this guide.
  17. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It gives the same result. Wonder what you changed for this one. Also, is it possible that we have to activate more switches? when egu is connnected: when egu is disconnnected:
  18. shiecldk

    [Guide] High sierra ASUS strix GL503VM gtx 1060

    Does G-sync laptop works above High Sierra, like Catalina? Can you disable Nvidia card and use Intel graphics?
  19. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Do you think it's because this is a Alpine Ridge chip? I saw the SSDT is showing Titan Ridge so am not sure if it has something to do with this. I attached the ioreg for the both mod roms when tb egpu is connected. USB-C with hotplug seems to work with both roms. Both roms shows the following...
  20. shiecldk

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ , thanks for the help! Both the MOD-1 and MOD-2 get thunderbolt bus detected in System Information just like real mac. However, my egpu is no longer working with both roms. The egpu thunderbolt device is detected by ioreg; however, nothing shows in PCI in System Information using...
Top