Search results

Loading Google Results...
  1. GBeckman

    NTFS writing in Mojave?

    Great !!! Thanks
  2. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    The first post still valid, I bought a GTX 1050 just to solve the issue with 02 screens and I have no problems anymore.
  3. GBeckman

    [SUCCESS] I7 7700K-Z270X UD5-Samsung 960 EVo 250GB-ATI HD5770

    Good to know my thread helped you.. The only thing I didnt get working is HDMI Audio, but actually I didnt try all fix options available (my installation is so clean that I am a little bit scared to mess it hahahaha) I am happy enough with my current system and the sound through external speakers...
  4. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Hi Dracon, Thanks a mil.... I'll work on these changes over the weekend. I do appreciate your help! What is the best program to open and see aml files? I'd like to understand the coding in these files. Regarding the USB ports, I am using almost all of them, I have 02 usb2.0 and 02 usb3.0 in the...
  5. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Hi Marcos, you need to setup your BIOS as UEFI before install windows, otherwise your windows will be installed as legacy mode. It is not a problem, but in clover configurator/gui/scan you will need to check the Legacy option. The problem when you activate scan legacy is that clover will find...
  6. GBeckman

    Audio - HDMI Audio AppleHDA [Guide]

    Hi Dracon, I didnt have a change to try any change yet. I'll have available to try on the weekend.. I'll run as advised. I remember I tried once time to remove AppleALC and I lost audio at all, and before I did a fresh install I tried Toleda's cloverALC but not success... I 'll try again with...
  7. GBeckman

    Audio - HDMI Audio AppleHDA [Guide]

    Watching!!!! o_O I am exactly like you... GA-Z270X-UD5 I7700K HD630 I have audio working properly on all ports available but no HDMI Audio
  8. GBeckman

    [Solved] Graphics glitches on GA-H270M-D3H with Intel HD630 on Sierra 10.12.6

    I was able to have two screens but only if it was connected after the login, but it is very unstable and sometimes the computer reboot.. at a lot of time wasted trying to solve it, I gave up and I bought GTX1050 and I have one screen connected to each board. I didnt disable HD630 because it...
  9. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Are you installing 10.12.5 or 10.12.6? You dont need to use fakecupid if you are running 10.12.6
  10. Screen Shot 2017-08-31 At 22.01.15

    Screen Shot 2017-08-31 At 22.01.15

  11. GBeckman

    Audio - HDMI Audio AppleHDA [Guide]

    Hi Dracon, I have the same board of you but I am not getting HDMI audio working. do you mind to send us more details about "removed everything related to audio" and what procedure you executed to get HDMI audio working? Thanks
  12. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    In the past I have used Clonezilla for that. Do you know any other better free tool? Any advise?
  13. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    I am planning to get a new HD and install from scratch a new OS.. just for test.. today I am concerned to do something wrong and brake my current system (it is working so good) :) Yesterday I tested AudioHDMI.kext, but no success....
  14. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    HI, find attached my config.plist Do you have audio working via hdmi?
  15. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Also, I am still trying to figure out why I am getting different video port layout... I setup 59120000 but my ports are not following the standard of this framebuffer.. Iam getting a complete different settings (it is like 59160000)..
  16. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Hi J4v3l, No I am not getting audio via HDMI... I was working on this problem the last 3 days.. I tried all procedure available and none of them worked. I have dual boot with windows and it is working properly on Windows but no way to get it on MacOS
  17. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    Thank you for your help.. Good to know that.. Could it be the reason I am getting the ports changed too? I have setup 59120000 but in IORegistry I can see different ports: My setting is ---> framebuffer 59120000: - 1st video output: port 5, connector DP (00040000): 01 05 09 00 00 04 00 00 87...
  18. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    I got an old discrete GPU geforce 210, it is weak gpu but it is good enough to connect my projector 1080p. I have just connected the projector hdmi on the Geforce 210 and worked without any customisation!!!! I was very happy, just what I need.... but I decide to try to export a 4k video 4min to...
  19. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    It was wrong really.. I updated already Thanks
  20. GBeckman

    GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

    When I posted this thread I provided only one link for each component (the first link bellow of the item was provided by me), the second and third link was included automatically or by the moderator... It happened with all other links, the 2nd and 3rd link of MOBO is wrong as well. The fact is...
Top