Search results

Loading Google Results...
  1. jasperlevi

    [SOLVED] Sleep won't work after I deleted files from Caches folders

    Sorry for the long post. This was a series of mistakes, which resulted in sleep not working (it was working perfectly prior to this incident). I installed the AppleIntelInfo kext to my /Library/Extensions/ folder by mistake when I used KextBeast, and it automatically picked the kext file up...
  2. jasperlevi

    Weird problem selecting files when opening, uploading etc.

    Ever since I updated to mac OS Sierra, I am facing this weird issue when selecting a file in any dialog box. Like for instance, if I need to open a file from within an application, the system dialog box will open up with a list of files within a folder, and for example, if I press the 's' letter...
  3. jasperlevi

    [SOLVED] No fix for ALC1150 + Gigabyte X99-UD4 on macOS Sierra...?

    Sorry if this topic has been touched upon before. I've been wracking my head trying to make it work for a few days now, but no success, so posting it now... Sound was working fine (except for no audio after waking from sleep) on El Capitan, Upon updating to macOS Sierra, I followed the steps to...
  4. jasperlevi

    After update to macOS Sierra, disk drive identifiers randomly change, rendering EFI partition unreli

    Sorry if this is off-topic, or belongs in another section. I did not see any thread pertaining to this, and Google also did not help much, so putting it down here. I updated my El Capitan install to macOS Sierra, and it is very weird to see that the identifiers for the two internal hard drives...
  5. jasperlevi

    X99 USB3, Audio and Sleep issues - Is there a fix or are we doomed?

    Hi, I've looked all over the TonyMac site, and the internet, and I cannot find a single thread dedicated to enabling the following 3 things on a Gigabyte X99 UD4 motherboard: - Full USB3 functionality - Sleep and recovering from sleep - Audio goes away once the system recovers from sleep...
  6. jasperlevi

    Unable to get 4K @60Hz using DisplayPort 1.2 on Asus GTX960 4GB and Asus PB287Q display

    [SOLVED] Unable to get 4K @60Hz using DisplayPort 1.2 on Asus GTX960 4GB and Asus PB287Q display Hi Guys, I am facing the following problems on my new El Capitan install on a new machine (specs in signature) - - I am not able to get to the login screen if I am connecting the monitor...
  7. jasperlevi

    Mac OS X Yosemite on Lenovo Z50-70

    I have a Lenovo Z50-70 laptop, with the following configuration: - Intel Core i7-4510U @2.00 GHz processor - 8 GB 1600 MHz RAM - NVidiaGeForce 840M with 2 GB VRAM - Realtek RTL8723BE wireless LAN and Bluetooth adaptor - Conexant SmartAudio HD - Realtek USB 2.0 Card Reader I want to be...
  8. jasperlevi

    Laptop Hackintosh Project - Problems

    Hi All, I am currently setting up Mavericks on a Toshiba Satellite L730-018 (http://www.mytoshiba.com.au/products/computers/satellite/l730/psk08a-018004/specifications). I have successfully set up Mavericks using Unibeast and Multibeast, and the laptop is booting up successfully, with sound...
  9. jasperlevi

    HP Pavilion 15n-012tx - Anyone able to install Mac OS X on to this laptop successfully yet?

    Hi Guys, I have this laptop, and have tried several times, UNSUCCESSFULY, to install OS X (Mavericks) on this machine. I just cannot get past the initial boot screen from the Unibeast USB Installer. Anyone been able to install OS X on this laptop, please guide me as well. I will be very...
  10. jasperlevi

    HP Pavilion 15 N012TX Hackintosh Compatible or not?

    I have an HP Pavilion with 4 GB DDR3 RAM, an Intel Core i5 CPU @ 1.6 GHz, 1 TB HDD and a 2 GB NVidia Geforce graphics card. I have tried the UniBeast method to install OS X Mavericks on it, but somehow unable to get past the boot screen (with the apple logo), where the machine restarts. Is this...
Top