Search results

Loading Google Results...
  1. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    soooo, long story short had to rebuild my entire rig, windows and macOS. Anyway trying to put everything back as best I can and going through the guides again, im up to the native nvram. as its written for clover, is there anything I need to do differently running on OC? bios is unlocked...
  2. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    ok, really need some guidance. after installing Big Sur (external usb drive) I removed it to see if everything would be like pre install. I.E. open core booting to Catalina and windows 10. I was able to see Catalina in the menu but 10 was gone. after a couple of reboots I cleared the nvram. this...
  3. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Welp, got too big for my britches I guess. I shut down and removed my external drive. now only my Catalina drive is seen. Windows option is gone. I recopied the rEFI folder over from my USB but no go. How do I remap my Windows drive in OpenCore?
  4. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    hey Casey, getting back in the rhythm of things here again since getting the rig going. anyway I installed Big Sur on an external drive and copied my EFI folder over and got it up and running. so far so good. but as I said, a lot has changed since I've been away. what tweaks from page 1 should...
  5. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    using this Guide agdpmod was missing and I added it in. however it killed my two display port monitors. only my HDMI is working now I kept out the the ssd aml as per your recommendations and just kept in the boost kext and the loader stops 3/4 of the way
  6. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is the mini guide no longer valid? I followed your note in the guide. So I shouldn't use the aml or boost kext at all???? In OpenCore, where do I add agdpmod=pikera? Side note, I see you mentioned Public Beta 2 is out. Is it as easy as just letting the installer run to upgrade from Catalina?
  7. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    running into an issue with the radeon (5700 slot1) acceleration. it worked ok on 10.15.3. once I updated it no longer works. I tried Casey's recommendation on the guid and removed the aml file and deleted whatever green from open core. but I still stall on reboot. apple scree and 3/4 progress...
  8. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    ok, had to stop. got to disk utility to check disks. under disk images all I see is apple disk image and macOS base system under it. totaling 2gb...... wondering where all my space went. also wondering if this is the cause of my original issue????? Holly crap, I fixed it!!!! the boot order in...
  9. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, I'm at a loss. The install is old and nothing important is on it. The only thing I care about is my Windows install as I have all my racing games on there. Anyway, I would like to reinstall (pref using OpenCore). How can I do this without losing Windows? Refresher: EVO name Windows closest...
  10. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    this was a clean install of Catalina. when you instruct me to run these commands. is this using the USB to install then utilities?
  11. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    in my boot usb, neither of the kexts are there Also, what are the chances of a fresh install without killing my separate windows drive? this way if I go to open core from jump it may be an easy(er) transition to Big Sur later
  12. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    yes, last this worked bios was unlocked. little nervous running a bios not from gigabyte site can i just try deleting the kexts? if yes how do i do this if i cant log into the drive? btw, really appreciate the help. you are definitely a patient person
  13. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    without my (once good recovery usb): reboot from windows (cold or warm) yes I can see both macOS and windows boot options * I choose the macOS icon and it starts to boot and I get the stop sign. if I boot my usb, I can get to the gui to re-install if I choose boot macOS install from install...
  14. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    im still on clover, and i have separate m2 drives for each os
  15. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, back from a couple month break. anyway i followed the catalina guide to a T a while back, including putting my windows m2 drive closest to the cpu as stated in the instructions. Anyway during my windows gaming time, an update must have killed my macos install. Even my setup usb doesn't...
  16. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ .... so normally we install windows first and then Mac. so we all know how windows is and with busted drivers and such, what if you need to reinstall windows? will it affect the Mac install? str there any steps we should take in order not to break the boot loader etc?
  17. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm having that issue..... what were the changes in the plist file?
  18. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    try this: add both OcQuirks-4.efi and FwRuntimeServices.efi back to the folder. rename OcQuirks-4.efi to just OcQuirks.efi
  19. pitt1717

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    the issue started since I moved back to clover
Top