Search results

Loading Google Results...
  1. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Files have been updated. Open Core has also been updated to 0.6.9
  2. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Please don't go about telling people to try out configs without mentioning what changes you have made and how you have got it to work. It will help the community more if we have a diagnosis for the error.
  3. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    I have been using the same card since Mojave with both Wifi & Bluetooth enabled continuously and faced no issues with speed. Try removing the Bluetooth kexts and installing them again. Also, see that they are in the right order in the config file.
  4. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Check if your Trackpad shows up as a HID device or other (like ELAN).
  5. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Camera doesn't work with some config's. From what I've tried it works well with 14,1 & 14,2. You can try this.
  6. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    These files are for Lenovo 330s. Check your trackpad. This model uses windows precision drivers.
  7. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Nah, I think it's working fine. Intel gadget also shows that the boost is working. Just check the results of some other devices using the same processor.
  8. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Nah, usually use the laptop by itself and occasionally with a 1080p TV.
  9. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Can't test this as I don't have any 4k display.
  10. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    You need to look better. https://dortania.github.io/OpenCore-Post-Install/cosmetic/gui.html#setting-up-opencore-s-gui
  11. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Have you tried with the default settings that are in the config? Because that's the only difference I can see.
  12. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    I have no such issues. Maybe try @ToKA's graphics config and see if it solves your issue.
  13. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Check the post-install section of the guide mentioned. If it doesn't work, it's likely that your ID has been blacklisted.
  14. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    1) Search for a guide. Maybe like this. Although I wouldn't recommend moving back to clover. There is a good reason why everyone uses opencore. Clover too is using the opencore bootloader and has become a hybrid mess. 2) I'm not aware of the background, but the icons can be changed. A simple...
  15. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Try this. If it doesn't work, you'll have to figure it out.
  16. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Can't help you if you're using some files I don't know about and are not from this guide. Use the files provided here and if you have issues then, post them here.
  17. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    Probably because you have not made the kext changes in the config file. Read the guide mentioned to learn how to do this or upload your EFI folder.
  18. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    If you are using the default bluetooth, you need this kext: https://github.com/OpenIntelWireless/IntelBluetoothFirmware The kexts I have included are for Broadcom wireless cards. The SMBIOS error is because this system is not a Coffee Lake Desktop, it is a Kaby Lake Laptop. A little reading goes...
  19. erinviegas

    [Guide] Lenovo Ideapad 330S-14IKB Big Sur 11.3.1 Opencore

    It's not perfect at all. You can see the errors under the PlatformInfo. What Bluetooth device are you using? Check what the config should look like here: https://opencore.slowgeek.com/?file=laptopkabylake0635fsPBJ&rs=laptopkabylake063 You may have to re-order your kexts.
Top