Search results

Loading Google Results...
  1. mikeydanger

    ThunderBay 4

    WD Red is okay. It now appears to me that the troublesome "power-saving" Green feature mentioned by my OWC tech may only be found in Western Digital's GREEN line of drives. [Oddly, I can't find WD Green hdd's on the Western Digital website, but they are listed for sale from the usual online...
  2. mikeydanger

    ThunderBay 4

    I did have great long conversation with OWC tech yesterday. He was the one who suggested I un-install the SoftRAID XT software and try again with standard SoftRAID as a possible solution. [That version does work just fine.] He was baffled by the "no OWC hardware" message when running SoftRAID...
  3. mikeydanger

    ThunderBay 4

    Returning to topic of Thunderbay4 and SoftRAID XT (if I may, a year later!!)... I just received the OWC Thunderbay4 enclosure (with SoftRaid XT... XT being a software version made just for OWC hardware). Bought my own Seagate IronWolf drives to install. When I run SoftRaid XT, it gives me the...
  4. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks. Can't remember the last time I checked for those updated kexts... will do so now. My boot issue did clear up-- Was partly due to my internal NVMe boot drive not showing up with a name in the BIOS list of available drives (following F12 at startup). I'd forgotten that the third item in...
  5. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Wondering if you found a solution yet, as I'm having a similar problem. - made CLONE of my internal NVMe boot drive (last night, using CCC) to an external Thunderbolt drive - copied EFI folder of the internal drive to EFI folder on the CLONE, having changed the "Default Boot Volume" in...
  6. mikeydanger

    Feature request: Search within thread

    (problem solved. user error. can't figure out how to delete my post!)
  7. mikeydanger

    Apple-recommended AMD Graphics Cards for eGPU Use - macOS High Sierra 10.13.4+

    I'm building new system right now with this card. My primary use is for video editing with Adobe Premiere Pro. Is it "safe" for me to switch out of the default Gaming Mode to choose Compute Mode? I will NEVER use this machine for gaming, so Compute Mode seems more logical to me.
  8. mikeydanger

    Asus prime Z370-A MK ii: 10.15.4 supplemental update black screen on wake and broken clover

    Which of the two BIOS modes are you using, or have you tried both? I used an MSI Radeon RX580 for my first hack (working fine) and thought I'd create a second system using same components. But bought this Sapphire Pulse RX580 with the new Compute BIOS vs. Gaming BIOS switch, and haven't yet...
  9. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    That would be VERY difficult, and probably too small to be useful. Transfer the video to a laptop or desktop, if possible, so you can use a standard media player to step through frame-by-frame.
  10. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    iMac 19,1 for me, and rock-solid (knock-on-wood) here as well.
  11. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    As a fellow editor, I always appreciate such tales of "life in the edit trenches." Now that we share the build experiences, even better. :thumbup:
  12. mikeydanger

    Working! - Native WiFi and Bluetooth

    Very glad to see this cuz my Deal4Go unit is still unboxed on my desk. I was afraid to install since the Fenvi unit seems to get more attention (but costs twice as much), and I thought the ol' "you get what you pay for" saying was going to rear its ugly head. UPDATE Nov 16: This unit is now...
  13. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Not sure how useful this is for the OcQuirks.efi test pursuit, but... I'm using an internal M.2 NVMe PCIe SSD as boot drive, and I did just remove OsxAptioFix2Drv-free2000 and replaced it with AptioMemoryFix (using slide=0). And system is WORKING. Moments before, I had first tested...
  14. mikeydanger

    Gigabyte Backup BIOS

    Over 7 years since you posted, and as a Hacking newbie I found this QUITE helpful today, thank you. :clap:
  15. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Problem solved by RTFM: Thunderbolt3 ports came alive (for Apollo & a TB drive) once I actually applied ALL CaseySJ-designated BIOS modifications for the Designare. I had missed setting for Peripherals/Thunderbolt Configuration/Security Level.
  16. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I got the Apollo Twin Thunderbolt up & running on my new build with your MB & CPU just last night. Just in time for an audio mix session today using powered speakers driven by the Apollo. (Wasn't getting any life from my TB3 ports a week after the build, after believing I had followed CaseySJ's...
  17. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Please explain steps involved in a "simple power pull." Trying to get my new system to see Apollo Twin but I've tried every Mojave-compatible UAD installer and none will make Apollo Twin appear. [Also, Mojave is not asking for the 4 security/permissions approvals that UAD said it would.]
  18. mikeydanger

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks to this amazingly-documented CaseySJ build, I just got my own new system to boot into MacOS internal NVMe SSD within past 24 hours. ONE NOTE for those using the Post-Install Files.zip attachment here: After Post-Install I wasn't seeing any PCI devices in System Info (and was hoping to...
Top