Search results

Loading Google Results...
  1. vshk

    [SOLVED] OpenCore Boot Menu EFI entry

    Thanks! I confirm that this is exactly the cause in my case. The two EFI entries came from the clover installation in other hard disks.
  2. vshk

    [SOLVED] OpenCore Boot Menu EFI entry

    in my case it's so strange that the bcfg boot dump gave one entry only which is option: 00....But in my BIOS there are at least 5 boot options....
  3. vshk

    Big Sur 11.1 Update Not Showing Up in System Preferences Software

    Thanks! I've enabled both BlacklistAppleUpdate quirk and the SIP, the problem has been fixed now. Many thanks!
  4. vshk

    Big Sur 11.1 Update Not Showing Up in System Preferences Software

    Hi! Does it mean if we want to get the update we must enable SIP by using 00000000 for NVRAM -> Add -> 7C436110-AB2A-4BBB-A880-FE41995C9F82 -> csr-active-config? Thanks!
  5. vshk

    Can't recover display after display sleep

    I had same problem and have it fixed by adding igfxonln=1 in the boot-args. You can try it!
  6. vshk

    [SOLVED] OpenCore Boot Menu EFI entry

    Hi! I'm trying to clean up the entries options on the boot menu. I've used the HideAuxiliary option to hide the Recovery item successfully. I am unable to figure out why there are EFI entries (I do have two hard drive with EFI partition) which cannot be hidden under the same option. And I...
  7. vshk

    [SOLVED] SATA hot plug patch not working in Big Sur

    Thank you very much! It's clear and working perfectly now. Your help is greatly appreciated!
  8. vshk

    [SOLVED] SATA hot plug patch not working in Big Sur

    Many thanks. I read Dortania installation instruction and thought CtlnaAHCIPort is must. You mentioned that "recovering XHCI-unsupported.kext" in the post, would you please tell me how to do it as I have no idea what it is? Thanks!
  9. vshk

    [SOLVED] SATA hot plug patch not working in Big Sur

    You're right, it shows true on plain text editor. like this: <key>Comment</key> <string>SATA hot plug</string> <key>Count</key> <integer>1</integer> <key>Enabled</key> <true/> <key>Find</key>...
  10. vshk

    [SOLVED] SATA hot plug patch not working in Big Sur

    Thanks @scottkendall @miliuco . My config.plist is created by Opencore Configurator which generated "1" for me after I checked the Enabled box. Then I opened the file by Xcode and tried to edit the field. I chose YES and Xcode also put 1 automatically. So I assumed "1" is equivalent to Yes...
  11. vshk

    [SOLVED] SATA hot plug patch not working in Big Sur

    Hi! I've just completed the upgrade from Cataline to BS and everything is fine except this hot-plug issue. I followed the hints from this post and added the AppleAHCIPort patch (as attached image) but unfortunately it doesn't work. I do have two drives (one with Mojave and one with Catalina...
  12. vshk

    Catalina 10.15.4 update, HD630 graphic doesn't work

    I partially solved the problem by adding agdpmod=vit9696, but the screen will be still black out when the display reaches the sleep mode. What I can do now is to set the turn display off to "Never" in the energy Saver Setting in order to keep my system working.
  13. vshk

    Catalina 10.15.4 update, HD630 graphic doesn't work

    Hi! My system was working fine till 10.15.3 for the graphic using the integrated Intel HD630, but it doesn't work anymore after the 10.15.4 update! 1. Motherboard is 200 series with Kaby Lake processor 2. Graphic worked fine with the following setting in Clover r5107 on version 10.15.3...
  14. vshk

    macOS Mojave blackscreen during update!

    Hi! Have you fixed it?
  15. vshk

    macOS 10.14.4 Update

    Hi! I tried to update from 10.14 to 10.14.4 with the downloaded Combo Update file. Clover had been updated to r4910 before I ran the update). However, during the update (probably almost done) it stuck on a black screen. Eventually I found my Lilu and Whatevergreen are not in the most...
  16. vshk

    [SOLVED] sleep=shutdown

    Hi My case is similar to yours after I applied the solution from #6. Have you got it solved? In fact, the funny part in my system is that in addition to the sleep=shutdown problem, I have never got a proper shutdown - the internal USB port for keyboard/mouse is always supplying power after I...
  17. vshk

    [Release] Hackintool v3.x.x

    Hi! I have a question about the USB patching - After I generated the USBPorts.kext and use it, should I take out the rename requirement for the previous USBInjectAll.kext method (i.e. Rename XHC1 -> XHC, EHC1 -> EH01, EHC2 -> EH02)? Thanks!
  18. vshk

    [Guide] Intel Framebuffer patching using WhateverGreen

    That's exactly what I wanted to try, but I couldn't figure out how to disable unused connectors.....
  19. vshk

    Should I be able to achieve sleep/wake? (Intel HD 630 GPU)

    Hi! Have you got a solution on this? I have exactly the same question. Thanks!
  20. vshk

    [Guide] Intel Framebuffer patching using WhateverGreen

    No, I haven't got any solution yet, but my question seems a bit different from the problem you are having now. I use single monitor and just have issue on sleep/wake. Do you mean you don't know how to use FB-patcher or you tried different combination without success?
Top