Search results

Loading Google Results...
  1. Jamz0161

    Guide: Multibooting UEFI on Separate Drives

    Awesome. Thank you for your help!
  2. Jamz0161

    Guide: Multibooting UEFI on Separate Drives

    Ah okay. Yes windows will be on a separate drive. In this case, i wont be needing the Clover/MacOS install USB at all? I can just go ahead and disconnect the Osx drive and just install windows on the the second drive and it will show up in Clover bootloader?
  3. Jamz0161

    Guide: Multibooting UEFI on Separate Drives

    Hi, can i just clarify with you, If i wanted to install Windows on a already working single boot hack (on osx 10.12.6) are these the correct steps to take; -Unplug osx drive (leave windows drive connected) -boot into Macos install setup via the clover USB drive. -via disc utilitiy, format the...
  4. Jamz0161

    How do i safely install Windows after setup?

    Thanks you so much mate!
  5. Jamz0161

    How do i safely install Windows after setup?

    Hi, first of all i do apologise if this has been asked already. However i urgently need help, as i need to install windows (if its possible) on my hack for work purposes. My setup is quite old but it has been very reliable and does the job for me. It is also still stuck on 10.12.6 due to the...
  6. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Hi! I'm looking to build this setup soon. I'm just wondering how would I go about cloning my current systems (hackintosh) boot drive within this setup? is it possible? My current hack is a 2015 build which is stuck on MacOS 10.12 due to the Nvidia driver issues (Z97X UD7 TH mobo LGA...
  7. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you for the information. I plan on creating a dual boot (Mac OS and Windows) build for music production and gaming and i was considering the Radeon VII. I feel a 5700-series card would suffice but yes, as you say theres no reason to go over board in regards to GPU. Heres what i have on my...
  8. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Ahh okay, my mistake. Would you say the RX 5700-series are some of the best card's for this setup?
  9. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ, i just wanted your opinion on using AMD's Navi 10 GPU's with this setup? Do you think a RX 5700 XT would be compatible? I've seen that there is now some support from Apple (in Catalina) for these GPU's.
  10. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, thats unfortunate as i'm planning to use the PCIe slots for UAD satellites and of course a GPU. I will no doubt have plan which PCIe cards go where on the board before i bite the bullet and purchase the build.
  11. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ, First of all, thank you for your incredibly detailed guide and continued support of this thread mate, you're awesome. I just wanted to ask, has there been any movement in finding a compatible WiFi/BT card for the onboard port in the past year at all? Cheers
  12. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Awesome! I think i've picked my build then. What setup have you got?
  13. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is this build possible to build with a i9-9900K?
  14. Jamz0161

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey, i was wondering if you could help me. I'm thinking about building this hack and also thining about purchasing a UAD Apollo interface. I see you have the interface and the Satellite but doesn't the interface already have DSP, so what would be the reason for the additional Satellite?
  15. Jamz0161

    Clone Drive Help Please

    hmmm. I will look into this but i've never needed to do this in previous OS's and updates. Ive always copied the EFI contents and its just worked and i've been using the same USB drive. I was thinking i might be something to do with the APFS conversion but im not sure
  16. Jamz0161

    Clone Drive Help Please

    Its connected via USB. Its a storage drive what i have always used as a bootable clone drive (and always worked). But as stated above, i took the HDD out the enclosure and tested directly via SATA and it boots up just fine.
  17. Jamz0161

    Clone Drive Help Please

    I don't believe so, no. Heres a pic of verbose mode booting from the backup drive.
  18. Jamz0161

    Clone Drive Help Please

    So, i updated to 10.14 successfully (converted to APFS) and as per all updates on my hack, i update my clone backup USB drive via CCC (i always copy EFI to make it bootable). This time im having an issue with my 10.14 clone drive. It just seems to hang on the black apple screen (after clover)...
  19. Jamz0161

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    Thanks for your help. I will try updating and see what happens.
  20. Jamz0161

    [Guide] Lenovo U310/U410 using Clover UEFI (10.11)

    Okay cheers. So would you say i am good to try update to 10.14? Also can i just clarify, i dont need lilu or whatevergreen? As i keep seeing that popping whilst researching updating to 10.14.
Top