Search results

Loading Google Results...
  1. woukie

    Clover not load kexts

    Yesterday i deleted all the folder except the older folder but clover doesn't load the kexts.
  2. woukie

    Clover not load kexts

    Hi, clover not loaded the kexts in the other folder? Inject kexts is set to true. Is there something i forgot to set?
  3. woukie

    Ram Voltage changed after reboot

    Hey guys, since the last Sierra Update everytime i reboot my ram voltage is set on 2.5V. Is there a solution to fix that. I used the DSDT from the database for my gigabyte GA-EX58-UD3.
  4. woukie

    Security Update 2018-001 for macOS Sierra 10.12.6 and OS X El Capitan 10.11.6

    I got a new Zotac GTX 750TI now 2. Monitors connected via DVI everything works fine.
  5. woukie

    Security Update 2018-001 for macOS Sierra 10.12.6 and OS X El Capitan 10.11.6

    hi, After i installed the update i installed the new 378.05.05.25f06 nvidia webdriver. And now my two monitors shows black screen. 1. Monitor - HDMI 2. Monitor - DVI The only way to normal boot in the system is to disconnect the dvi monitor. Could anyone help?
  6. woukie

    High Sierra - GA-x58-ud3r (Legacy Bios)

    I have the same problem with the x58-ud3r after the first reboot after the install i only see the usb installer. I tried the install with a apfs partition only when i do this i see the macOS disc on clover bootloader why is that? But when i try to install clover the install end with an error.
  7. woukie

    High Sierra Install - Clover not showing the boot drive

    Hey guys, i installed macOS High Sierra with Unibeast in Legacy Mode after the First Install Screen after the reboot Clover only shows the USB Drive. X58a UD3R Rev 2.0 Bios only Need Help!
  8. woukie

    Adding/Using HiDPI custom resolutions

    Hi iam using the same monitor with Nvidia GT710 on MacOS Sierra. But i can't choose a higher resolution than 1920x1080 (HIDPI). 2176x1224 or 2048x1152 in HIDPI is it possible?
  9. woukie

    Google Chrome 56 (57 Beta also) Bugs / Lagging

    I found the reason why chrome is buggy it's kinda relationship with graphics card. When i swiched off the hardware acceleration it works flawlessly.
  10. woukie

    Google Chrome 56 (57 Beta also) Bugs / Lagging

    Hey Guys, i have some problems with chrome 56 / 57 Beta also. I'm a webdeveloper and work with my hackintosh for more than 3 years now and everything is just fine. But since the last week i work on a new project and only in chrome the website is just buggy, you can see in the video. I...
Top