Search results

Loading Google Results...
  1. weby78

    Razer Blade Stealth 13" 2019 UHD620 Can't get acceleration

    Hello, I am trying to enable Graphics acceleration on my iGPU (Intel UHD620) but I am unable to get it to work (Only showing 31mb of VRAM). I have been trying to get the framebuffer patches to work but unfortunately I have been unsuccesful, amy attempts with framebuffer patches either result in...
  2. weby78

    Screen backlight turns off after sleep

    I'm having an issue where my backlight wont turn on after the laptop goes to sleep. I have verified it still outputs display by using a flashlight and I can see the screen and interact with it. I've attached my error reporting to the bottom. Things I've tried: FixEDID with MacbookPro and...
  3. weby78

    Cannot fix black screen Nvidia Issue

    Hey everyone, I've recently upgraded my hackintosh to a gt710 after reading online that it is "natively supported" in High Sierra but have had nothing but issues actually getting it to work. I spent days trying different kexts and web drivers and followed countless tutorials to no avail. I am...
  4. weby78

    Reboot on Darwin x86_64

    Hello fellow hackintoshers:wave: I'm trying to install Yosemite on my laptop today but I've ran into a minor issue. Whenever I boot my Unibeast made Yosemite installer it reboots at Darwin x86_64 followed by my boot flags:silent:. Any help would be appreciated, thanks in advanced! :D
  5. weby78

    Lenovo z510 Yosemite apple reboot

    I have a lenovo z510 laptop and I'm trying to install Yosemite. I used unibeast to install Yosemite to a usb and I can get to chimera and click USB, but whenever I do it just flashes an apple logo and reboots. Please help. Specs: I7 4700mq 8 gb DDR3 1TB HDD 15.6" 1366x768
Top