Search results

Loading Google Results...
  1. michmill

    Help integrated webcam black (no signal)

    I'm so close to having an almost perfect HacBook Pro with my Dell Inspiron 7573. The final piece is getting the integrated webcam working. I've mapped the USB ports, and the OS can see it. It shows as a device in FaceTime, Skype, Teams, and Zoom, but when I select the device the video is just...
  2. michmill

    Opencore stuck at "Waiting on <dict ID="0"><key>IOProviderClass</key>..."

    HELP! Please! I've been working on a hacktoshing a Dell 7573 for almost 3 weeks now, and still can't get to the installer screen. The boot log is stopping at: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string...
  3. michmill

    Stuck at APFS_MUDULE_START:1689 (OC)

    Using Fearthech's Opencore laptop guide, I've been getting my Dell 7573 to the macOS installer. It now hangs at apfs_module_start:1689. I've found several posts that describe this error, including in the Opencore troubleshooting guide. I added the HPET, RTC, and TIMR IRQ fixes generated by...
  4. michmill

    [Help] Opencore panic Fault CR2

    I'm attempting my first machine using Opencore, and I'm getting a panic trying to get to the installer. I think the pertinent line of the debug output is: Fault CR2: 0x00000000ff7a0020, Error code: 0x0000000000000000, Fault CPU: 0x2, PL: 0, VF: 1 I can get to the Opencore boot menu, and then I...
  5. michmill

    Solved > [Help] Dell 7573 Opencore can't get to installer

    I've been trying for a week now to get to the MacOS installer screen. I've read and re-read the Opencore os-vanilla-laptop guide, and have created the installer USB and plist countless times. This is my 5th or 6th hackbook, but the first with Opencore. Any advice on how to get a clean boot to...
  6. michmill

    Solved > Skylake i7-6500U minimum CPU frequency

    I have a Dell 7568 with an i7-6500U CPU. I've followed RehabMan's Native Power Management post, and everything is is almost working perfectly. The one issue is I can't get the CPU clock/frequency to drop below 1.3 GHz, even when almost nothing else is running. The Intel specs for the 6500U...
  7. michmill

    Solved > Dell 7568 fresh install QE/CI not working with 10.14.3

    I'm trying to get QE/CI working on a fresh Mojave 10.14.3 install on my Dell 7568. Initially I was hitting the gIOScreenLockstate issue, but I got past that by adding a device-id line to the devices/properties section. Now I'm able to boot, but QE/CI are not enabled. BIOS shows video RAM is...
  8. michmill

    [solved] HDMI out on HD620

    I've been struggling for the past 2 weeks to get HDMI out working on a Dell Inspiron 7579 with i7-7500U and Intel HD620 graphics. I've scoured these forums and have tried several things like patching 0204 from 0A to 12. I've tried multiple ig-graphics-ids including 0x519b000, 0x5196000...
  9. michmill

    CX20722 audio on Sierra

    Has anyone gotten Conexant CX20722 audio working on Sierra? I had it working on on a Dell Inspiron 7568 with 10.11.6 using AppleHDA patcher, but the same process didn't work on Sierra. I tried creating a custom AppleALC.kext from source for the cx20722 by using the files from this thread...
  10. michmill

    [solved] Dell Inspiron 7568 - Stuck at DSMOS as arrived

    I'm hoping someone can help get to the MacOS install screen. I'm trying to hack a Dell Inspiron 7568. It has a Skylake i7-6500U CPU, Intel 520 graphics, 4k display, 8GB RAM, and a 256GB SanDisk Z400s SSD. I can't get beyond DSMOS has arrived when booting from the USB. I've read RehabMan's...
Top