Search results

Loading Google Results...
  1. sturze

    Night Shift Mode

    finally... erverything is great! you are the best! readded the created "DisplayMergedNub.kext" (this time just THIS kext) (MEMO for the creators of KextBeast: Featurerequest! Please add a preview of any kext before copying to S/L/E ....for stupid people like me....) For everybody else reading...
  2. sturze

    Night Shift Mode

    I GOT IT!!!! Sorry guys... i am so goddamn stupid :rolleyes: i am almost to ashamed to tell....:oops: i just recognized there was some really old applehda.kext on the desk, for "backup" or what ever.. i cant remember anymore And kextbeast did its job and copied everything from the desk... just...
  3. sturze

    Night Shift Mode

    i i dont get, what you are trying to tell me?! i allready tried the script... and its not that just HDMI is missing... every audiodevice is gone! kext-dev-mode=1 allready set... if this was the hint do you mean the ALC Drivers itself?!
  4. sturze

    Night Shift Mode

    i am not shure... i think i have tried to "add audio again" with the kext installed.... does this make some difference? after it didnt fix the issue i removed the kext. reboot tried to redo the audioscript no change thats where i am no...
  5. sturze

    Night Shift Mode

    Thanks for the try, but nope... allready set
  6. sturze

    Night Shift Mode

    i hada "imac" display and a "projector" (the projector was my HDMI audio) , Display names are back to normal since the kext is gone, but still no audio... File: audio_cloverALC-120.command_v1.0d Release Mode Password: EFI partition is mounted System Integrity Protection status: enabled (Custom...
  7. sturze

    Night Shift Mode

    yup... right now... this completely broke my Audio! yey.... but nightshift is on... :think: tried to redo the clover audio script without success... it told me it not recognized any audio deleted the kext... no change... broke! :banghead: what now?!
  8. sturze

    Night Shift Mode

    no nightshift for me :roll2: can anyone tell me whats wrong? iMac 13.2 should be able to do it, right? iMac:~ user$ echo -n PEGP|xxd 00000000: 5045 4750 PEGP iMac:~ user$ echo -n GFX0|xxd 00000000: 4746 5830 GFX0
  9. sturze

    macOS Sierra is Now Available on the Mac App Store

    Thx for your reply! allready got it working (also without the webdrivers, because they dont support pb1 yet) all ive done is changing the systemdefs via clover from macmini to imac 13.2 (the most closest to my system because im on ivybridge...) reboot... done! Working!... :thumbup:
  10. sturze

    macOS Sierra is Now Available on the Mac App Store

    o_O how?!?! everytime i try to boot with the card (660gtx) ...black.... right after the apple loading screen... web drivers are up to date, the new flag is set for enabling. now updated to beta 1, but the only "enhancement" is that the web drivers arent working anymore (not that they had at any...
  11. sturze

    Sierra+GTX960+WebDriver+NvidiaWeb: True_But Failed

    also interrested... i think i have the same issue....
  12. sturze

    Direct Update to macOS Sierra using Clover

    found out that nv_disable=1 is also an option to boot without unplugging the PEG. i already tried to force it in the bios but i think there is somewhere somehow some override which **** up these settings. but thanks anyway! hope this can be fixed soon... looks like no more tv for me today :P....
  13. sturze

    Direct Update to macOS Sierra using Clover

    yup... me too... install went smooth, but loosing signal after boot up with Nvidia (gt660) without AND with the web drivers! the only way to get a signal to the screen is to boot without the card in the PC... :-/ anyone any idea so far??
  14. sturze

    ALC892 - 7.1 and HDMI

    i did!at 5. it tells how to substitute the black to get the grey and with 6. it tells how to substitue SPDIFout to get the grey plug... but i physically have NO grey plug as you can see on the picture i have added. And i have to plug it in somewhere... thats why i plugged it into blue, thats...
  15. sturze

    ALC892 - 7.1 and HDMI

    first of all thanks for answering! you maybe think i am hard work, but i just need the "click", so dont give up on me:clap: ok... i read through all this (HDMI Audio AppleHDA)once again... later i also tried to get the clue with your descriptions on your repositories on Github and all the...
  16. sturze

    ALC892 - 7.1 and HDMI

    Thanks for your Anser! So, you say its possible?? #1/HDMI Audio AppleHDA i know this Post, but its 100miles long and i lost the overview.... its pretty confusing! i dont know where to start and which parts are needed and wich are alternatives to others... Can you be more precise about the...
  17. sturze

    ALC892 - 7.1 and HDMI

    Hey Audio cracks! Still hoping this is possible...: 7.1 analog Audio AND HDMI Audio I am using HDMI for standard output (working so far...) but i also like to have 7.1 analog output for my Razer Tiamat Headset! if i choose Audio-layout 1 i just get HDMI... am i wrong?! any hints how i...
  18. sturze

    Mouse and keyboard will not respond until 5-10 minutes after boot

    Hi! same Problem... frozen on the login-screen MSI 210 1GB, 2 Minutes till USB works... without... no problems...:crazy: any solution?
Top