Search results

Loading Google Results...
  1. Mspec

    BCM94352HMB 802.11ac Wireless module no longer works.

    This is more of a FYI but I purchased this module for my laptop as it was advertised for hackintosh , worked perfect out of the box and seemed to have native drivers for it under high sierra. Does not work anymore under Mojave so I am guessing drivers have been deprecated and removed. Will see...
  2. Mspec

    Radeon RX 580 Sapphire 8GB Black Screen.

    Have a working high sierra setup which never gives me any problems. Trying to direct install or install to another drive the public beat of Mojave gives me a black screen when it goes to init the graphics. Not really sure where to start as I would have thought the Radeon was Natively supported...
  3. Mspec

    [solved] Trying to resolve integrated hd4000/geforce 710m

    I have a laptop which is a toshiba C50-A , I have installed High Sierra on it and for the most it works really well. THe biggest issue is the graphics which is a combination of Intel HD4000 / Gforce 710m. I have done a lot of searching and tried a lot of stuff to resolve the artifacting issues...
  4. Mspec

    [Solved] Removing Cuda after move to AMD

    Got sick of the Nvidia stuff and have moved over to a Sapphire Nitro+ RX580 , I have managed to remove the Nvidia web drivers no problem but I cannot find where to remove the Cuda drivers from as it always pops up on startup. I have searched around and the places people say the install script...
Top