Search results

Loading Google Results...
  1. agroverr

    Error upgrading from Mojave to Catalina :(

    hi, any info would be super appreciated. Thank you!
  2. agroverr

    Error upgrading from Mojave to Catalina :(

    Anyone have any ideas on other issues to address to get this machine booting? Other bios edits? Thanks.
  3. agroverr

    Error upgrading from Mojave to Catalina :(

    Awesome thanks. Ok I disabled that in bios and am now met with this in verbose upon rebooting:
  4. agroverr

    Error upgrading from Mojave to Catalina :(

    oh ok that’s good news. while booting from the unibeast-Catalina usb, I am still getting stuck With the following verbose: im not clear on how to proceed based on reading those linked threads...
  5. agroverr

    Error upgrading from Mojave to Catalina :(

    Since Catalina is 64 bit and Mojave was 32 bit, is there possibly a hardware incompatibility with my current system running i5 3.4 GHz and DDR3 1600 ram? would it be advisable to format the installation HD with its partial Catalina installation and reinstall Mojave ( skip Catalina ) given that...
  6. agroverr

    Error upgrading from Mojave to Catalina :(

    I forgot to mention, this scenario is playing out when I attempt to boot from a Catalina usb installer that I created w another Mac. is there another way to get into the EFI folder? also that article talks about removing kexts but not sure how to access those without getting past the boot menu.
  7. agroverr

    Error upgrading from Mojave to Catalina :(

    Not sure why those tongue emojis are showing, the symbol is supposed to be a :
  8. agroverr

    Error upgrading from Mojave to Catalina :(

    I (foolishly) attempted to upgrade directly from Mojave to Catalina using the App Store. When the download finished, system attempted to reboot. System shows error messages and is not booting anymore. I was running the current version of Mojave and upgraded to the current version of Catalina as...
  9. agroverr

    [Solved] High Sierra X299 10.13 with AMD ATI Radeon HD 6670

    Hey I'm running the same card in my system and it has stoped working since the update to 10.13 Any help getting the card configured would be much appreciated!
  10. agroverr

    My new hackintosh restart after shut down

    I'm having the same issue. I clicked "FixShutdown004" in clover config but no luck. When I click shutdown the computer and fans keep running, goes to black screen then kicks into reboot.
  11. agroverr

    Install Option not showing on Clover

    Hey everyone. I just want to add that I have been having the same problem as wasabi. On that note, wasabi, have you managed to resolve the issue?
  12. agroverr

    Gigabyte z77-ds3h Yosemite boot issues

    Thank you so much guys!!! Got the audio working finally before selecting "buy" online for a usb sound adapter. Whew. Relief. Many thanks. (BTW ... Im running H77-Ds3h Rev 1.1 and the settings outlined on this thread worked perfectly to get me up and running)
  13. agroverr

    Atheros 10.9.4 LAN Ethernet - not working

    Just upgraded my system to 10.9.4 i have been happily humming away for the last year on my hackintosh with no issues, thanks to the awesome setup help from users on this site. however after the 10.9.4 update I can not get LAN Ethernet to work. Everything else is is perfectly working though...
  14. agroverr

    Unibeast installation error

    Thank you for your help! Also big thanks to everyone on this site, my hackintosh is now running beautifully. Couldn't have done it without all of the great help. Good luck to everyone!!
  15. agroverr

    Unibeast installation error

    I have been attempting to install Mac OS X Mountain Lion from App store with UniBeast --- tried MANY times --- continue to get fail to install message I have gigabyte h77 motherboard version 1.1 intel i5 3570 processor (I purchased items specifically from the TonyMac compatibility list)...
Top