Search results

Loading Google Results...
  1. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Hey there, I currently have a working, fully functional system, but just got an NVMe drive installed that I'd like to boot macOS on it. I can't seem to get to the installer on the flashdrive using the latest BIOS. Is anyone else experiencing this? I can boot to the UEFI on the USB stick...
  2. Cceptus

    Z270 Board Compatibility? Audio Concerns: Gigabyte Z270 Gaming 8

    Hello, Recently with the latest update of Mac OS X, I continuously get massive problems with the system no longer booting after it's been working perfectly, and it seems to be some sort of corrupt file structure. I was running Hackintosh perfectly for a solid year now and for some reason it has...
  3. Cceptus

    Shut Down during boot after Graphics Card Upgrade

    Do you know what could have caused this? It was literally just working perfectly.
  4. Cceptus

    macOS 10.12.5 Update

    How do you just boot with that? Where do I find the ig-platform-id? In the config? How do I modify it if the system can't boot?
  5. Cceptus

    Shut Down during boot after Graphics Card Upgrade

    Jumped my system from a 980ti to a 1080ti and now when I boot up the system to the hackintosh SSD, it loads the apple logo extremely slow then when it is about 3/4 way though, the system completely shuts down. Has this happened to anyone? I find it weird because it was just working perfectly...
  6. Cceptus

    Z270 Build - Should I be OK with this?

    I am also quite curious. I'm looking into a Gaming 8 potentially.
  7. Cceptus

    OS X Driver for NVMe M.2 Solid State Drives Released

    When installing this kext into System/Library/Extensions, on a reboot the entire computer crashes in a restart loop. Does this kext only work if Mac is running on an NVMe SSD? Because my system runs Hackintosh on a SATA SSD then Windows on the NVMe 950 Pro SSD. NVMeGeneric.kext worked perfectly...
  8. Cceptus

    OS X Driver for NVMe M.2 Solid State Drives Released

    Hey RehabMan, I have a question. I'm running my Hackintosh on an 850 EVO SSD, and my Windows 10 OS on an NVMe drive (Intel 750 Series SSD). On El Capitan, the NVMeGeneric.kext worked perfectly just so I could view/copy/work with the files my Windows drive. Is there an updated version of...
  9. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    I got this kext from Tigersoul925's post linked here: https://www.tonymacx86.com/threads/fix-no-sound-after-sleep-on-1150-and-possibly-other-realteks.170063/ Do let me know if you are successful! Hope this helps.
  10. Cceptus

    Sierra Desktop/Realtek AppleHDA Audio

    Installed View attachment CodecCommander.kext.zip CodecCommander.kext for ALC1150 from tigersoul925 to System/Library/Extensions using KextBeast and the sound totally came to life from the green port. Thanks for all your efforts here and for replying. I plan to make a full guide for Hackintosh...
  11. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Hi Wildwillow! I'm reporting back, Install this to System/Library/Extensions with Kextbeast to get your green port to work properly ^__^ View attachment CodecCommander.kext.zip That's a pre-made CodecCommander.kext for ALC1150 (like us) GREEN PORT IS AMPED AND WORKING PERFECTLY Hope this...
  12. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    I can't even believe it but once I got my green port working this also happened to me. I think I'm going to get an external DAC to solve the problem. Do you think this will do the trick? If maybe I use optical out or the green port to a DAC with an amp?
  13. Cceptus

    Sierra Desktop/Realtek AppleHDA Audio

    Okay so I reran cloverALC and installed SSDT-HDEF-HDAS-1.aml then restarted the computer and I have sound from my green line-out port via Internal Speakers except it is SO quiet that it's virtually INAUDIBLE on my ASUS Z170-Deluxe, as if it is not being amplified at all. Speakers and volume are...
  14. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Ahh I see. Yes my black and orange ports seem to work well, mainly the black one, but the green remains completely silent. Perhaps we're having the same problem. I just kept thinking maybe the script I ran did not enable it? I ran toleda's audio_cloverALC-120_v1.0b0.command. I do run Windows as...
  15. Cceptus

    Sierra Desktop/Realtek AppleHDA Audio

    It enables orange and black ports but not green. The attached image is what shows up when the speakers are in the (first image) orange/black ports, then also (second image) when speakers are in the green port. The second "line out" option makes sound with the orange and black port, but no...
  16. Cceptus

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Hi Wildwillow. Your guide is incredible. I have an ASUS Z170-Deluxe and cannot seem to get my audio ports to work properly. I ran one of Toleda's scripts and only the orange port on the board outputs any sound, but I really need the green one to. Any ideas to fix this? Have you had luck with...
  17. Cceptus

    Sierra Desktop/Realtek AppleHDA Audio

    I don't have the terminal output anymore because I restarted, sorry, but can you think of a reason the script only enables the orange port on my board? The green port works perfectly on Windows. I ran the audio_cloverALC-120_v1.0b0 and have a Z170 deluxe board. Installed Realtek1150 option and...
  18. Cceptus

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    To disable SIP and therefore be able to run the script, go into Clover Configurator, then in the sidebar select "Rt Variables," and over on the upper right you should see, "CsrActiveConfig" below a box that says "0x[some number]." Change whatever number is in the [some number] spot to 67 so the...
  19. Cceptus

    Sierra Desktop/Realtek AppleHDA Audio

    Hi! I just did a fresh install today, and have a quick question. I installed the Realtek ALC1150 multibeast option then also the 100 Series audio option for my Asus Z170 Deluxe Motherboard, and ran the install script to get my audio ports to show up and that like, half worked. I get sound out...
  20. Cceptus

    Stork's Gene Build > ASUS MAXIMUS VIII GENE Z170 - i5-6600K - MSI Vega 56

    So the USB port that I install OS X from matters? When I got it to work on my SATA SSD I installed OS X from one of my front ports. I can successfully install OS X to the 750 Series SSD, but when I get to the second part of the install (post install with NVIDIA drivers and Multibeast and what...
Top