Search results

Loading Google Results...
  1. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hi Stork and friends, I tried to map the USB ports. Attached is the registration of the USB ports through IOReg. I wonder if everything is right. I currently run macOS 10.14.6. The only thing that doesn't seem to work is Sleep. i7 3770k Z77x-Up5-Th RX 580
  2. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    With a DisplayPort to HDMI adaptor, my problem was solved in Big Sur. Not using DVI to HDMI anymore. Now I need to remove de USB Ports and verify my FireStudio 2626 audio interface (not transmit sound output).
  3. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello my friends, Can anyone share a EFI created with OC for our Z77X-UP5-TH compatible with Mojave? I created one, but don´t work the sleep and shutdown.
  4. Mgaspar1

    How to Get Big Sur Working on Ivy Bridge CPU

    The only thing that don't work on my hack with the same configuration ia the sleep. Do you know something?
  5. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello friends, I'm running Ivy Bridge on macOS Big Sur, very happy with the result. I have 3 screens connected to the RX580. One is in magenta. The problem is only with the 0x4 (DVI) output. Does anyone know how to solve this problem using OC? Sorry if is not here the right help section...
  6. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Greetings, With great joy I inform you that I managed to make our good old PreSonus FireStudio 2626 work on macOS Big Sur 11.2.3. I did a clean installation and, using Migration Assistence, I imported my settings and programs, including FireControl (installed on Mojave). I went to the system...
  7. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello friends, I have my Studio A Hackintosh - Z77X UP5Th - i7 3700k running at full speed, very light and fast on Big Sur 11.2.3, using OC 0.6.7 Everything working - Video (RX 580) - Sleep / Wake - Wifi - USBs - without any obstacles. The only thing I was unable to install was my external...
  8. Mgaspar1

    macOS 11.2.3 Update

    Sucess. No issues with OpenCore 0.6.7 in my I5 7600k Kaby Lake
  9. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello Westsurf, I haver a hackintosh with the same configuration with Mojave and Clover. How are the performance with BigSur? It Works well? Thanks Hug from Brazil
  10. Mgaspar1

    How to Get Big Sur Working on Ivy Bridge CPU

    Hi, my configuration is the same of yours. I will test to change my smbios to imac15,1.
  11. Mgaspar1

    macOS 10.14.4 Update

    All working here with 10.14.4. Thanks for the support.
  12. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    With sure, it´s more easy now that was in 2008, when I have started my first hack.
  13. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Yes. I did a clean installation
  14. Mgaspar1

    Solved > Need some help with TP link archer T8E AC 1750 with sierra

    Hello bmacosx86. Thanks. My problem is the interference of many equipaments in the same room. I work with audio recording and I believe that the isolation of my studio disturbed the internet traffic. I bought a new router with five antennas and put two more powerful in the T8e, with 5 dB each...
  15. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Yes. Normal. I did a clean install of Mojave and updated to 10.14.3.
  16. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I'm working well with Mojave 10.4.3. All is working.
  17. Mgaspar1

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hello my friend Stork. Have you update to Mojave 10.14.3 now? Hugs, Magnos
  18. Mgaspar1

    Broadcom WiFi/Bluetooth [Guide]

    How do you change The country code?
  19. Mgaspar1

    Coming soon, TP-Link Archer T8E, AC1750 dual band PCIe card. Thoughts?

    Obs.: I´m connected with 5.0 GHz network on my tests in my second hack. I don´t know why do not connect with 2.4 GHz network. I´m conneted with Mac Adress.
  20. Mgaspar1

    Coming soon, TP-Link Archer T8E, AC1750 dual band PCIe card. Thoughts?

    My friend Stork. You are right. I just install the TP-Link T8e on Z270 Gamming K3 (with I5 7600k) to test. The problem is with my installation on the other hack. Note with the Attach that localization is BR (Brasil) on all possibilities. On the other, have various issues, with sure. Thanks...
Top