Search results

Loading Google Results...
  1. Silfalion

    Can't fix my sleep wake issue: laptop keeps heating up and have to hold the power button to switch it off and on (Kaby Lake, Catalina)

    Have the same problem here with the x240, despite changing the thermal paste, it works normally on ubuntu but shuts down and restarts when the temperature gets too high.
  2. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    have you checked if your bios settings conform to Opencore’s conditions?
  3. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Thank you so much for pushing me to retest, wifi works well now with Black80211 and made it even faster by adding cloud flare dns, here is the link if you're not familiar not sure I understood well. But if you are running clover and want to go to Opencore, this may help...
  4. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Thank you for the additional details, may give it a try later. It's not supported on the driver side(by the author of the kext) for now, so, not sure about that. I think there was a post about it in the issues page of the GitHub and it's quite cold. Check it out...
  5. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    My pleasure, mate! Very happy for you. 2 Qs, which alpha of Black80211 did you use and if you measure your bandwidth on fast.com how does it compare to the speed you usually get?
  6. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    uploaded the EFI on the previous post. Turns out my problem was with my wifi password being too long. The performance is not amazing but it works. Hope that helps:) Ask away if you need anything.
  7. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Yes. After updating to 0.6.0 itlwm.kext though it didn’t before. Not sure how it is now with all the updates there was. For information I’m using a DW-140 wifi usb for now. Will try to see if it works now and confirm it. No problem, will attach it in a moment after testing.
  8. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    here is a guide for the steps https://openintelwireless.github.io/General/Installation.html#installing-kernel-extensions Basically, choose itlwm, or itlwmx, depending on your wifi card but be very careful as to identify your card correctly and more importantly do not mix the 2 kexts. add the...
  9. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Managed to get wifi to work, updated to opencore 0.6.0 as well as the kexts Acedenthra updated, I have an intel 7260 so I used this repo(listes in the official opencore guide): https://github.com/usr-sse2/Black80211-Catalina/ hope this’ll help:) Tried also with multiple wifi usbs but none...
  10. Silfalion

    macOS + Win dual boot (at same disk) with OpenCore

    Will give it a try later on then. Thanks a bunch.
  11. Silfalion

    macOS + Win dual boot (at same disk) with OpenCore

    Is it possible after completing this to install something else like Ubuntu? if I want to change the second os after sometime for example.
  12. Silfalion

    Can't boot into windows after using OpenCore

    If anyone has this issue, I’ve been through the same, I had fortunately Ubuntu installed as dual boot so was able to retrieve the files from there into a hard disk, the problem only prevents booting into windows, but the files are still accessible, as mentioned above. So if you got that...
  13. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Hey, mate. Could you specify the latest bios version that doesn’t cause NVRAM pls? I need to install win10 and macos on the same disk and need that option enabled. Thank you! EDIT: found your post on github, 4 versions older than the latest one
  14. Silfalion

    [Guide] Lenovo ThinkPad X240 [OpenCore 0.5.9]

    Hey, man! thanks a lot for the EFI, it made my laptop work smooth as butter. 2 issues though: -Wifi not working -USB not working for dwa140 wifi dongle or iPhone. Do I need to do a usb mapping? File linked here. Edit: I realize you're having the same issue as well, if you find any solution...
Top