Search results

Loading Google Results...
  1. joesrepsol

    Can't Update Clover to Install the 10.15.5 Update

    Still cannot update Clover (on 4945) running 10.15.3. Open Clover Configurator, mount EFI on boot disk, then go to install/update clover (image). Then I click the "update" button (package option). After entering my password I get this error message "Cannot install without ensuring file system...
  2. joesrepsol

    No bluetooth wireless keyboard at boot up (Clover Menu)

    So I've been running a cheap Logitech wireless combo keyboard/mouse. Been working GREAT since building the hackintosh. Recently upgraded to Apple Magic wireless keyboard, IOGEAR bluetooth USB adapter and new Logitech MX Master 2S mouse. Expected this to be smooth, but anything but. Now on boot...
  3. joesrepsol

    Apple wireless bluetooth keyboard not workin

    Hi all, been using my Hacintosh trouble-free for a few years (thanks to this site). Recently replaced the wired setup with new Apply wireless keyboard and Logitech MX Master 2 mouse. Mouse works great, came with little USB bluetooth module, but the keyboard won't connect, or work on boot...
  4. joesrepsol

    Adding MSI Radeon RX 580 8GB, what changes need to be made?

    So I'm running on a PERFECTLY working Hacintosh now (sleep, audio, HDMI audio, Ethernet, video, etc)... Mac OS X 10.13.3 on the standard Intel HD 630 graphics on the Gigabyte Z270X Ultra Gaming motherboard. But looking to gain some performance for 3D applications, movie edits, etc and just got a...
  5. joesrepsol

    Cannot boot to my Hacintosh after adding a new SSD

    All things were working fine. Been up/running on 10.13 high sierra for a while now. I unplugged all my sata drives (EVO 850 and DVD drives) and installed a new SSD to install Windows 10 on. The windows installer seems to not like having other sata drives plugged in during the installer. seems...
  6. joesrepsol

    Z270X Ultra Gaming No Ethernet after Multibeast on High Sierra

    I've done this a few (OK, more than a few times) and still can get this working. I install the Mac OS High Sierra and get into the OS just fine. Ethernet, and on-board video working just fine. After I run multi-beast, I lose ethernet and can't get back on the network. I run multi beast with...
  7. joesrepsol

    [SUCCESS] macOS High Sierra on GA-Z270X-Ultra Gaming +i7 7700K Intel HD 630/Radeon5450

    I have the same board/cpu and loving this post of your details. Really new to Hacintosh and have my system booting into Mac OS High Sierra, but don't have the audio or GTX1060 drivers working yet (still on onboard HDMI). Looking this over in detail now. So do I have to install Clover EFI r 4318...
  8. joesrepsol

    Gigabyte Z270X Ultra Gaming

    Getting stuck step 4 - Install Mac OS High Sierra. Installed gets to about 1/2 on the progress bar, I see a spinning icon, then nothing. Tried 2 different USB thumb drives and been waiting it out for over 20min... definitely appears to be stuck. USB High Sierra creation process seems fine. Am I...
Top