Search results

Loading Google Results...
  1. mkm29

    Upgrade failed - ALC1150

    Hi all, so I just upgraded from Yosemite to El Capitan :) and it seems that I have gotten everything to work except my audio :( I am booting my system (mobo: ASUS Maximus Hero VII) with Clover and used Clover Configurator to get some things running. I then tried to use Multibeast to get my...
  2. mkm29

    GPU not working after Clover update

    I was able to successfully update to El Capitan via Clover, I ran MultiBeast after installation and got audio and network working, however I am still not able to get my Nvidia geforce gtx 960 GPU working. I already had the nvidia web drivers installed, so after setup I updated those and then...
  3. mkm29

    Update issues

    Hi, I am having some difficulty upgrading from 10.10 to 10.11 (El Capitan). Here are the specs for my build: Asus MAXIMUS VII Hero Intel i5 4790K EVGA Nvidia GTX 960 Crucial Ballistics 32GB Samsung Evo Pro 256 SSD My computer is currently running fine (10.10.5) with the boot flag -no-zp and I...
  4. mkm29

    ASUS Maximus VII Hero won't post - 99/A2

    Hi, I built this hackintosh a month or so ago, and after swapping the stock heatsink for a Corsair H100i the system will not post anymore. I have been trying to debug this issue for a few weeks now with no success - I have read as many posts on here related to my issue as possible but none of...
  5. mkm29

    Cloning issue

    I have my system running great, but I just got a Samsung Evo Pro 256GB SSD and I would like to use that as my OS HD. I made an image of my system HD using disk utility, and then hooked up my Evo SSD and am trying to restore the image I made earlier onto the drive, however disk utility says it...
  6. mkm29

    Rosewill MCE remote compatibility

    Hi I want to also use Kodi (XBMC) with my hack so I got the Rosewill RRC-126 MCE Infrared Remote and was wondering if this will work with my hack?
  7. mkm29

    Drivers for Creative Sound Blaster Zx

    Hi, I got my audio to work on my mobo (ALC 1150), but I want to use the Creative Sound Blaster Zx and was wondering how I would go about doing that? For a lot of their other sound cards there are OS X drivers available but only Windows ones for this card...
  8. mkm29

    [Success] Asus MAXIMUS VII Hero, Intel i5 4790K, EVGA Nvidia GTX 960

    Hey everyone! I am quite relieved/happy after finally getting my new hack to boot so I thought that I would share what I did. Specs Asus MAXIMUS VII Hero Intel i5 4790K EVGA Nvidia GTX 960 Crucial Ballistics 32GB RAM Kingston 240GB SSD Install Only 1 stick of RAM, 1 SSD and GTX 960 Boot...
  9. mkm29

    Error installing Nvidia Web Drivers

    Hey, I was finally able to successfully install Yosemite, and am now trying to get my GTX 960 working properly. I downloaded and tried to install these drivers, but before I could install them this error message came up...I am confused as my system shows 10.10.2 so I am not sure what to do. Is...
  10. mkm29

    Asus MAXIMUS VII Hero audio error

    Hi, so after a lot of work I got my Yosemite installed on my system and got it to boot with only the -no-zp, on first boot I installed a few basic drivers and it restarted fine, however when I installed the Realtek ALC1150 audio drivers it will not boot. Can I just go into the .kext location...
  11. mkm29

    Asus MAXIMUS VII Hero + i5 not booting

    Hey everyone, this build is driving me crazy I could desperately use the help... Here are the specs: · Intel i5-4790K · Asus MAXIMUS VII Hero · Crucial Ballistics 32GB (4x8GB) · XFX Radeon R9 280 Double D · Kingston 120GB SSD Believe me that I have done my research and...
  12. mkm29

    Gigabyte GA-Z97X-UD5H install issues

    Hi, I just bought new parts to build a new computer, to be specific these parts: Gigabyte GA-Z97X-UD5H XFX Double D R9 280 Crucial Ballistix Tactical Low Profile 32GB Intel Core i5-4690K Creative Sound Blaster Zx PCIe Sound Card Kingston HyperX 120GB SSD I followed the guide to make a USB...
  13. mkm29

    Gigabyte GA-Z97 HTPC build errors

    Hi, This is my 4th hackintosh build, and I have never come across these issues that I have encountered with a HTPC build that I am doing. First of all, I picked all of my components from the 2015 Customac's buyers guide, and evidently one (if not more) of the parts are NOT compatible right...
  14. mkm29

    Kernel panic. Cannot install Yosemite

    Hi, this is not my first hackintosh build but I have been dealing with problems since I installed Yosemite, and when I try to install Yosemite on a new HTPC build it crashes with a kernel panic...I have looked around the forums and saw other people with similar problems and I tried the following...
  15. mkm29

    iOS Simulator resolution issue

    Hi, I built my hackintosh a little over 3 years ago, back then I think I installed Snow Leopard, now I am running Mavericks. I did not run into any issues setting up anything, however when I run my app on the iOS simulator on my hack the resolution is messed up...I know this because I've been...
  16. mkm29

    ALC888 not working, help please!

    I built a hackintosh 3 years ago, using the GIGABYTE GA-P55A-UD3 motherboard. Initially I was using Snow Leopard and everything worked flawlessly, however since upgrading to Mavericks I can not get audio to work...sound did work initially using the ALC888 Legacy drivers, however this does not...
  17. mkm29

    GIGABYTE GA-P55A-UD3 onboard audio no longer working

    Hi, I built my hackintosh in 2011, got everything working properly, but since upgrading to Moutain Lion and then Mavericks my onboard audio no longer works. I have tried a lot of things and nothing has solved it, someone please help This is the motherboard I have. From what I can tell, the...
  18. mkm29

    Install does not see any hard drive...

    My desktop stopped working, I bought a new SSD cause I thought it was my hdd turns out nothing is wrong with it, but the ML installer only sees the USB drive none of my hard drives. I ran into this issue before, I made this post and someone suggested putting IOATAFamily.kext in the...
  19. mkm29

    [SOLVED] ML will not boot and store does not work

    I have a few issues after installing ML. I also had to add a kext to the UniBeast install drive without that the installer only sees my USB drive. After getting ML installed, I am having 2 main issues that I either need to get resolved or I am going to put linux on as I want to use my desktop...
  20. mkm29

    Install does NOT see any hard drive...

    I have my hackintosh desktop for about 2 years now, went from Snow Leopard to Lion then Mountain Lion. Something happened so I have to reinstall the OS, but Disk Utility in the installer does not see any of my hard drives and I just got a new SSD today so I would really like to get ML setup on...
Top