Search results

Loading Google Results...
  1. scab99

    AMD Radeon Performance Enhanced SSDT

    Please i need some help... I'm using OC and i've followed the guide on page 1, however it would seem that i having a few issues. It would seem that i'm not getting any acceleration with my RX580 and my HDMI ports are not working. I thought i had it figured out, however i was mistaken. I'm...
  2. scab99

    [Solved] Sapphire RX 580 Nitro+ SE | black screen on HDMI and DVI

    Anyone having any luck with Catalina? I've tried using the Orinoco framebuffer method, also tried adding WG and Lilu still only my DP monitor works and not the one on HDMI. EDIT: seems to be working after a number of boots which is strange...
  3. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    I'm using the direct update guide on this site. I'm no longer using a 750 Ti, sig updated. Any specific guide I should be following?
  4. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    Anyone else having issues updating to Mojave? Seems i'm getting "kextd stall 0 (240s) 'appleacpicpu'" and it hangs..
  5. scab99

    [solved] Clover - Lost all boot options

    I followed your guide found here: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ So was able to boot into my machine and correct my silly mistake. Thanks for pointing me in the right direction.
  6. scab99

    [solved] Clover - Lost all boot options

    Thanks so much RehabMan, amazing what a bit of FAQ's can do... :D Thanks again.
  7. scab99

    [solved] Clover - Lost all boot options

    Hi RehabMan, I've tried creating a clover boot disk from here "https://www.tonymacx86.com/threads/test-drive-how-to-create-a-clover-usb.127134/" without any luck, i just have a blinking cursor. Any other guides you can suggest? Thanks for assisting.
  8. scab99

    [solved] Clover - Lost all boot options

    Hi all, Hoping someone can assist me... I was trying to hide the extra partitions in Clover post High Sierra update. I want into clover and hid "Preboot" and "VM", now when i try and boot my machine, i have no options in the Clover bootloader screen. Is there any way i can reset clover? Many...
  9. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    Thanks Stork! Any idea perhaps which kexts i should use? Even better, a download link?
  10. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    Has anyone tried the direct update to MacOS Sierra? If so, is there a guide i could follow?
  11. scab99

    GTX650 and HD4000 Together

    Try adding the below string into your into org.chameleon.Boot.plist. You would then need to set the internal graphics to boot first in your BIOS. <string>7f0000000100000001000000730000000200000002 010c00d041030a000000000101060000027fff04002c000000...
  12. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    Hi All, My system has been running flawlessly since installing about a year ago. My current configuration is a dual boot setup with Windows 7 and 10.8.2. I have now also installed Ubuntu 13.04 on a separate hard drive and would like to introduce this so the system triple boots. My problem is...
  13. scab99

    Forum in reverse

    Nice one, thanks bud.
  14. scab99

    Forum in reverse

    Hey guys, Please help! It seems these forums are backwards for me. The OP starts on the last page. Anyone know how to get this back to normal?
  15. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    Thanks Moarfish, i've decided to go with the HD4000 + GTS450. I had to inject the below string into org.chameleon.Boot.plist to get it the internal graphics recognised...
  16. scab99

    Moarfish's build - GA-B75M-D3H i5 3570K

    First let me say, thanks Moarfish for the awesome guide. I have the same setup as you and it work perfectly. I'm using a GTS450 which also works flawlessly. The problem i face now, is when i add my second graphics card. It's a nVidia Quadro nvs 285, Mountain Lion detects both cards, however...
Top