Search results

Loading Google Results...
  1. vincerutabaga

    Gigabyte Z490 AORUS PRO AX Bios Configuration

    Just do the normal stuff in bios. The only thing I did, is to unplug manually the Wifi/blutooth card. As you can't disable it in bios. And maybe use Opencore, if you don't.
  2. vincerutabaga

    AMD Radeon Performance Enhanced SSDT

    There it is. The graphic card is a vega 64 Sapphire nitro+
  3. vincerutabaga

    AMD Radeon Performance Enhanced SSDT

    I forgot to tell that I am with OpenCore 0.6.7 So it may be a big sur thing.
  4. vincerutabaga

    AMD Radeon Performance Enhanced SSDT

    Using 20,2 Smbios with my config work best: gigabyte z490 with vega 64 nitro+. And on last Catalina. With No SSDT I got metal : 58336 and openCL : 56184 With your SSDT metal: 83407. And OpenCL : 66590 And after sleep, with SSDT metal : 84163. OpenCl : 77945 So very effective. Unfortunatly for...
  5. vincerutabaga

    macOS 10.15.7 Supplemental Update

    OC 0.6.5 installing last security update run smooth : 10.15.7 (19H512)
  6. vincerutabaga

    Apple Previews macOS 11.0 Big Sur - Available Fall 2020

    Ok thanks, too bad ! Going back to windows in that future then :)
  7. vincerutabaga

    Apple Previews macOS 11.0 Big Sur - Available Fall 2020

    Well, If ARM are that great in the future, maybe it will be put into PC/windows too, then no problem.
  8. vincerutabaga

    AMD Radeon Performance Enhanced SSDT

    Same for me with thoses apps, but I got all infos with HWMonitorSMC2.
  9. vincerutabaga

    AMD Radeon Performance Enhanced SSDT

    I just install your first version, aml and kext. I got sapphire nitro + vega 64 on last mojave. It seems to work, I didn't do geekbench test without your mod. Metal Score : 79340 OpenCL Score : 66622
  10. vincerutabaga

    macOS 10.14.6 Supplemental Update 2

    Last security update went fine. 2 reboots, took some time.
  11. vincerutabaga

    macOS 10.14.6 Supplemental Update 2

    I just install the last security update from today, it work good.
  12. vincerutabaga

    FIX for boot hangs after BIOS update (ACPI PATCH)

    yes : https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/ When you create your boot drive, you can edit your efi boot partition, and place this ACPI Patch using clover.
  13. vincerutabaga

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    To update to the last bios, use this ACPI patch: https://www.tonymacx86.com/threads/fix-for-boot-hangs-after-bios-update-acpi-patch.275091/ I put it before updating the BIOS. It works great.
  14. vincerutabaga

    Gigabyte Gaming 7 Z370 Bios Update

    Yes that's it!
  15. vincerutabaga

    Gigabyte Gaming 7 Z370 Bios Update

    The This patch work great with bios F13. Post with no PB. I couldn't upgrade bios since F12 without this.
  16. vincerutabaga

    FIX for boot hangs after BIOS update (ACPI PATCH)

    Your patch work great, I just tested it with bios F13 for the z370 gaming 7. Thanks!
  17. vincerutabaga

    macOS 10.14.4 Update

    Update went fine. Reboot to install macos in clover once, then directly boot into the OS without issues. (I update clover to last stable version, luli and wtg before the update) I don't need appleALC.kext anymore to get the sound out of the HDIM port of the sapphire RX580 nitro++ (I don't use...
  18. vincerutabaga

    UAD 2 Quad PCIE Problem

    Just an update for thoses with pcie UAD card. I go back to a gigabyte gaming 7, and the cards work fine with the last F11 bios. But, depending on your PC case, you can get problems. If the cards or not properly plug in it will not start : when you see the clover menu (bios finish booting) You...
  19. vincerutabaga

    Sapphire Nitro+ Radeon RX Vega 64 misreading temp : fan always on

    Thank you, but too late, I send it back before I couldn't. And I know that it was not the real temp, but a bug. In windows the card was at 65 max. It's a good one but not for an easy hackintosh. I prefer to stay with a sytsem with not too many tweaks, my rx 580 (msi armor) is good enough, except...
  20. vincerutabaga

    Sapphire Nitro+ Radeon RX Vega 64 misreading temp : fan always on

    So, I give up. I install mojave to see if thing would be better. After first boot, fan stoped! But when I use the card fan goes loud, and never stop. And the temps was misreading again, always @ 127° The olny way to stop them as I see over the internet, and in the post of silvercircle, is to...
Top