Search results

Loading Google Results...
  1. ABaller

    beelzebozo's Skylake Build: ASUS Z170 Deluxe i7-6700K 32GB AMD RX 5700 XT

    So you did an install from scratch? I was debating doing the same but I didn’t see the official MultiBeast for Big Sur available yet? I’ve been doing a little research on Opencore vs Clover as the boot loader, have you experimented with that at all?
  2. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Turns out that my time machine drive got corrupted... I reformatted the time machine drive and then set it up again as a working time machine. My system has 3 drives. SSD for Mac, SSD for Windows, and spinning drive for time machine (then another external drive for occasional backups with Carbon...
  3. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Anyone have an issue where clover hangs on the “Welcome to Clover 5102 scan entries” screen? My system was working great, I did a graphics card update and a disk cleanup on my windows side (it’s a dual boot system) and now I’m getting this? If I unplug my windows and time machine drives I can...
  4. ABaller

    [Solved] Clover hangs on "4630 scan entries"

    Did you end up solving this? Having the same problem with clover hanging on the “scan entries” screen... I’ve got the same files as you mention in my Catalina install
  5. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I don’t know if I can help? I don’t own any USB Headsets I could try... dumb question but have you tried all the USB ports, especially the standard USB2 (black color) port on the back panel?
  6. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I don’t remember exactly... I think it is just a config for the CPU cores, clock speed, etc... I grabbed it from the original @beelzebozo post.
  7. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    That works perfectly... I tried Airdrop and Airplay to my AirPods... Perfect!! Thank you Just for documentation sake... Mount your EFI using Clover Configurator Navigate to EFI/CLOVER/Kexts/Other and delete the following BrcmPatchRAM2.kext BrcmFirmwareRepo.kext DOWNLOAD the following Kexts...
  8. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I saw that, but it seemed a little too "beta" and I didn't want to break anything
  9. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Bad news... still no Bluetooth I followed the instructions and moved all my kexts from Library/Extensions to EFI/CLOVER/kexts/Other... for anyone else that wants to do the same... Open Terminal and run the following commands to delete the existing kexts... the link that @Shanghaidaddy posted...
  10. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    yep... just realized the Bluetooth isn't working... I'm combing through the forums to see if there is support for BCM94360HMB in 10.15... anyone solve this yet?
  11. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Just got everything solved... I did the above steps along with the following: Use Clover Configurator to Mount the EFI Partition, Open config.plist and add the following ACPI > Patches > Comment "change EC0 to EC" | Find "4543305F" | Replace "45435F5F Move SSDT-USBX.aml to...
  12. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Tried to updated to Catalina tonight... getting the apple logo with the loading bar stuck with very little progress... any ideas? I've read about creating a SSDT-EC.aml... I'll do more research tomorrow... so far I've tried... Download new Kexts, put them on my Desktop and used Kext Beast to...
  13. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I'm sitting at 10.14.2 currently, I haven't had any problems lately... I'll work on updating soon. I'm in the middle of a project and can't risk taking my system down at the moment
  14. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    All the Intel ports are working at USB 3.0 speeds, I don’t have a 3.1 device to check for that... I have kind of forgot about the ASMedia ports (the Aqua colored ones on the Back Panel). I read that you need the GenericUSBXHCI kext to make them work properly, and that it can cause other problems...
  15. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I took a stab at rebuilding the SSDT file for the USB ports of our motherboard. I started from scratch and followed the RehabMan GUIDE... I attached the new file in my first post (SSDT-UIAC.aml). I am using both of the USB3 headers on the motherboard (USB3_12 and USB3_34), I'm not using any...
  16. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Are you guys talking about Advanced > Advanced\System Agent (SA) Configuration > Graphics Configuration > IGPU Multi-Monitor > Disabled I've got mine set to disabled, and I don't have any problems with preview not working? But I'm also only running a single 4K monitor using the DisplayPort of...
  17. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I ended up RMA'ing my graphics card and replacing the displayport cable and that fixed my problem! Everything has been running great, huge thanks to @urpwsvr and @markoskz for helping me troubleshoot! I'm getting consistent ~140,000 Geekbench scores
  18. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Good to hear!! I'm glad the guide helped!
  19. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    I am using AirportBrcmFixup.kext... I just forgot that one in post #12, sorry for the confusion
  20. ABaller

    RX 580 and Mojave Upgrade to ASUS Z170 Deluxe Skylake System

    Just booted windows and got consistent 130k scores... I'm kind of wondering if something got messed up when I restored the system from a time machine backup? I did uncheck the files and folders options... Maybe I'll do another fresh install and see if the benchmark gets more consistent. Are you...
Top