Search results

Loading Google Results...
  1. arquicion

    [SUCCESS] Gigabyte B550 Vision D + AMD Ryzen 5900X + RX6800 + WD SN850 1TB NVMe

    I’m afraid to say that Big Navi’s drivers will be only release in some forthcoming Big Sur update. I don’t think those drivers would work in Catalina. Nice build, by the way! Hell of a chop!
  2. arquicion

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yeah! Good! I have a 1TB WD Blue W550 (very suitable!) NVMe SSD mounted inside a USB 3.2 Gen 2 enclosure which connected to back panel ports runs at 970 MB/s - 940 MB/s read and write. Therefore I think that it may be a failure in the case frontal panel because I guess the only chip is the one...
  3. arquicion

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for your answer. I’m using some NVMe disks in a NVMe to USB C case that was tested to work at USB 3.2 gen2 speeds in the USB C from the back panel (10gbps). I guess that there’s something related to this case's front panel chip. Have you ever test this this USB C front panel header?
  4. arquicion

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi CaseySJ, Finally I got a new case with one frontal USB C port (Azza . Instead of USB 3.2 Gen2 transfer speed I can only get USB 2.0 Gen 1 speed. I am not able to find any proper information about the case’s USB C front port chip. Do you think that this maybe the bottle neck? Cheers
  5. arquicion

    AMD Radeon RX 550 - 560 injected with Opencore macOS Big Sur

    Hi mate. I think I have the same GPU as you, it is a Sapphire Pulse Rx 550 4gb and it was recognize as 0x699F. I tried 0x67FF and 0x67EF the way you say and it does make any changes but the cosmetic name. Should I try with different version of both Lilu and Whatevergreen? Thanks!
  6. arquicion

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks! Had not read that mini-guided. What's "ExtendedBTFeaturesFlags" for, technically?
  7. arquicion

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    AirportItlwm-Catalina.kext did not work for me. Just getting some Wifi with itlwm.kext enabled and Heliport. Only way to make it work: Changing this value in the config.plist: Set SecureBootModel to Default to make sure IO80211Family loads properly. And voila! Got this from...
  8. arquicion

    New Apple Silicon Macs: MacBook Air, MacBook Pro, and Mac Mini

    I wonder what would happen to Mac applications in two o three years... Will developers then create two type of Mac apps, one Intel X86 and one arm-based? I remember the original Rosseta Fix, back in the 2006, only last for three or four years... So in 2023 we might have to trash our Macs and...
  9. arquicion

    What is the impact on Apple if NVIDIA were to buy ARM?

    Then I prefer METAL! CUDA Blef is just breaking down! cheers!
  10. arquicion

    Solved > Catalina 10.15.2 installation woes

    Hi Mate! I found it out! The problem is the GPU (MSI AMD RADEON 5700 XT 8GB OC). I'm using boot arguments agdpmod=pikera, anyways there's something to patch in there... Today I got a RX 580 for my old build, and the installations problems are gone with this GPU! I found this while I attempted...
  11. arquicion

    Solved > Catalina 10.15.2 installation woes

    Hey, thanks for you answer, this is my new setup: Mobo: Gigabyte Z390 Aorus ULTRA CPU: Intel Core i7 9700F RAM: Crucial Ballistic 2x16GB DDr43200 MHZ SSD: 1TB Intel SSD 6 M.2 NMVe GPU: Asus Strog Rix AMD RADEON RX 5700 XT 8GB DDR6. PSU: EVGA 700W Bronze 80plus Just tried many Bios setups and...
  12. arquicion

    Solved > Catalina 10.15.2 installation woes

    Hey Mate! How are you? I get something new about: If I install on el SSD SATA WD within this Setup, It just happens the same as on the NVMe (CLOVER O O C). If I use the SSD SATA from my older setup (where the OS is installed) it works just fine. I cloned this SSD to the NVMe and to the new SSD...
  13. arquicion

    Solved > Catalina 10.15.2 installation woes

    Bu the way I didn't mention the your EFI O C boots a lot faster than my CLOVER! :clap::clap:
  14. arquicion

    Solved > Catalina 10.15.2 installation woes

    Yeah! Im agreed with that. I'm trying to allocate the problem. Thank!
  15. arquicion

    Solved > Catalina 10.15.2 installation woes

    Hi! It is not working for me, same results: The pre-installation round works "fine. But it shuts down in the second round, once the installer is finally loaded/booted. The pre-installation round works "fine. Tried resetting NVRAM, and clearing CMOS... an so many many things. Tried the installer...
  16. arquicion

    Solved > Catalina 10.15.2 installation woes

    Many thanks! I All try your EFI! Hope it works. Cheers.
  17. arquicion

    Solved > Catalina 10.15.2 installation woes

    Hello! I tried several diferent EFI Folders. I'm trying with your EFI Folder but it does not work. My motherboard is a Gigabyte Z390 Aorus Ultra. I cannot even get through the installation process. It always shutdowns after the loading the second installation round with a log out out put. Do...
  18. arquicion

    AMD Radeon Performance Enhanced SSDT

    Thanks! I will then I tell you!
  19. arquicion

    AMD Radeon Performance Enhanced SSDT

    Hi, Is this DSDT.aml good for mojave 10.14.6? Thanks!
  20. arquicion

    Solved > replacing z270 and i7 7700k with z390 and i7 9700k (Sierra 10.12.6)

    Hi mate! I just replaced a z97 with and i7 4770, for a Z390-Designare and i7 9700KF. Everything goes fine, but the shutdown does not work. Every time I shutdown then I would restart again. Any Ideas? Thanks in advances.
Top