Search results

Loading Google Results...
  1. monsterz

    Wake from Sleep "RTC Alarm" issue?

    Hello all. I've been having this strange issue regarding my computer waking from sleep by itself randomly at times. According to terminal my wake reason is "(AppleACPIPlatform) Wake reason: RTC (Alarm)". I've done the proper USB injection for my motherboard, and everything is correct. I've...
  2. monsterz

    Wake from Sleep fan speed issue! High Sierra

    Hello everyone. I just finished building my first hack and so far everything runs perfectly. I'm running Coffee Lake on High Sierra. The only issue I'm left with is that the CPU fan, as well as all my case fans, stay at a very high speed once waking from sleep. I've been digging around on the...
  3. monsterz

    Wake from sleep fan speed issue! High Sierra

    Hello everyone. I just finished building my first hack and so far everything runs perfectly. I'm running Coffee Lake on High Sierra. The only issue I'm left with is that the CPU fan, as well as all my case fans, stay at a very high speed once waking from sleep. I'm able to shutdown perfectly and...
  4. monsterz

    [Success] Coffee Lake - Gigabyte Z370 HD3P - i5-8600K - MSI GeForce GTX 1080 DUKE

    monsterz Build: Gigabyte Z370 HD3P - i5 8600K - MSI GTX 1080 DUKE ***This build is currently running Mojave BUT the graphics are through web drivers, NOT true Nvidia drivers. The system does run Mojave no problem. I will be testing Intel graphics in near future. No perfect solution for the...
  5. monsterz

    Hackintosh thinks my display is much larger than actual specs?

    Hello everyone. So I just finished building my first hackintosh and a strange, but not super major, problem has surfaced. When I shutdown my system and turn it back on I get an almost blurred picture of what is on my screen. To fix this I just change the resolution and set it back to my original...
  6. monsterz

    Bootable USB not working?? PLEASE HELP!!

    I've hit quite the wall building my first hackintosh and hope someone on here can point me in the right direction. -mobo is a Gigabyte Z370 HD3P -CPU is an Intel Core i5 8600 -RAM is Crucial 16GB KIT 2x8GB DDR4 2400 -Currently trying to boot with the iGPU, waiting on 1050 to come in the mail...
Top