Search results

Loading Google Results...
  1. viccan

    [Solved] Bluetooth Blues.....

    Guys I really need some help.. I recently upgraded to a 6 core 8700k i7 on a Gigabyte Z370 Gaming 5 Motherboard with a Vega 64, 32 gigs of ram and a Fermi Add-on Wifi card. I built it Last Tuesday and for the 1st 2 days was working perfectly. Unfortunately I don't know if it had anything to do...
  2. viccan

    [Solved] Z-170X- G7 Wont install HS

    Im stumped on this one.. Something always goes wrong for me whenever a new release comes out, but I have this mental issue that ifs something new comes out I must install it! (I think Im a freaking idiot)!!! None the less heres the skinny.. I Made the installer using both unibeast 8 & 8.1...
  3. viccan

    4K TV @ 60hz

    Just to let everyone know, as Ive been trying to get my new Sharp 4K TV to hit 60hz on my Gigabyte 980ti wind force , it is impossible through apple settings, but with a $40 fix it works beautifully at 4096x2160 or 3840x2160 @60hz 2 purchases will fix you up. 1 buy Club3D Displayport 1.2 to...
  4. viccan

    Nvidia web drivers revert to osx

    im stumped and cant rectify this situation.. running a new build thats been rifle with problems. Gigabyte ga 170x gaming 7 w/6600k 16 gigs ballistics ram@2400 and my gtx 980ti.. board didnt like osx 1 bit till i updated bios to latest f20.. anyways got installed ran multibeast alls good w/17-1...
  5. viccan

    Full reinstall fixed some but not all....

    ok Did a full reinstall from a previously updated version of OS X from Yosemite. Had a plethora of probs mainly USB but none the less clean install cleaned up many of old problems, but one major problem exists , I am getting a stutter in audio and video anytime I open a finder window or any...
  6. viccan

    Im About ready for new Custom Mac Pro

    Ok so right now Ive been struggling with little glitches with Audio USB and Graphics, And thinking about just throwing in the towel and buying a new MoBo / CPU to try from scratch unless someone can tell me why or how to fix what I got. Ive been building mackintoshes for nearly a decade maybe a...
  7. viccan

    Is the issue Audio,Graphics, or USB ?

    So I got a GA-Z97X-UD7 TH with i7 980TI and 32gigs of ram Ever since upgrading to Sierra having issues with all the above, Audio, Graphics and USB... Im using the Clover Audio as have for the last 2 upgrades but now Im noticing weoird glitches. For example Im listening to iTunes and when I click...
  8. viccan

    Crazy Build

    Just finished upgrading a system thats nearly 3 years old..Really weird but figured I'd post up here to see what ya'll think. This is a rebuild of a system .Its GA-Z97X-UD7 TH / i7 4790K / 32GB / GTX Titan 6gb. I simply changed my case to the new Thermaltake P5 open air case, had 10.12.1 working...
  9. viccan

    [SOLVED] GA-z79x-UD7 TH boot sierra?

    Just checking if anyones gotten sierra to boot on this board? I just installed On a GA-Z170MX G5 with little work other than my 950gtx graft card.. But going back to my Haswell i7 on this GA-z79x-UD7 TH, just can't get to boot up after install ? Install goes smooth but just can't boot into...
  10. viccan

    GA-Z97X-UD7 TH / i7 4790K / 16GB / GTX Titan / 10.10.4

    Having Audio issues w/GA-Z97X-UD7 TH / i7 4790K , looking for solutions.. I have successfully installed and am running 10.10.4 on the GA-Z97X-UD7 TH with audio being routed through my Logitech g510s keyboard, however when i attempt to enable my onboard audio controller in bios it adds like 40...
  11. viccan

    Comparison WOW TITAN Vs ????

    OK heres a question and haven't been able to find a direct answer.. I play World of Warcraft WOD which on my System is vastly different from the same game on Windows8.1.. I am running on avg 50-60FPS occasionally peaking at 90fps on OS X and 75-100FPS peaking around 130fps on Win. I have a...
  12. viccan

    Slow internet speed mVextreme

    Having a strange problem with network speed only getting like 250kb/p/sec way down from my normal 16mb... After a long 30 hours of trial and error finally got mavericks to install on my ASus Maximus v extreme. I72700k mush kin redline 2100mhz memory nvidia 770 on samsung evo ssd Used unibeast...
Top