Search results

Loading Google Results...
  1. anotherpatient

    *UPDATED*[Guide] Gigabyte Z170 HD3P 10.11.6

    Now i have get a clean UEFI Version of boot stick. But yet i get a "boot0af:error" Thanks and regards Guido
  2. anotherpatient

    *UPDATED*[Guide] Gigabyte Z170 HD3P 10.11.6

    Hello, now i have updated the bios and have the same options as you! I have set everything so as you did, but if i select my kingston travel usb stick with legacy boot, iget this windows within nothing i can do. No OSX bootscreen, nothing. What the hell is this? Thanks and regards Guido
  3. anotherpatient

    *UPDATED*[Guide] Gigabyte Z170 HD3P 10.11.6

    Ok that could be a solution :-) But hey, is there a overall UEFI setting in the Bios, i only can find 2 for booting pci hardware etc. There i can set UEFI, Legacy or not. Is it that what you mean? Thanks and regards Guido
  4. anotherpatient

    *UPDATED*[Guide] Gigabyte Z170 HD3P 10.11.6

    Ah, ok! But if i create the Stick on my late 2008 MacBook, i always get an error when i chosen the Uefi options instead of legacy. Did you know why it is so? Thank you for your help :-) Guido
  5. anotherpatient

    *UPDATED*[Guide] Gigabyte Z170 HD3P 10.11.6

    Hello littlegreen, thank you for that infos! :-) I have the same board with an skylake i7 and GTX970. But other than you, i get an kind of boot bios screen if i select my el Capitan USB unibeast stick. For half an second i can see a 5 and root or so, than the blue bootscreen comes, but there is...
  6. anotherpatient

    Copied Mac Data unvisible under Windows, why?

    The OS X Boot HDD are in typical Mac format and the Windows Boot HDD are in NTFS. All other HDDs are Data HDDs and only these are in exFat!
  7. anotherpatient

    Copied Mac Data unvisible under Windows, why?

    Hello together, i don´t know if it is a silly question and i can´t find a solution in google. I copied under Mavericks Moviefiles from my SD Card to a internal Windows HDD which is in exFat Format. So on so good, but if i leave Mavericks and boot into Windows 8, i no more find this Data, and if...
  8. anotherpatient

    no more USB3 after change MB from 6.0.1 to 6.1

    Thank you! I use the standard USB3 Kext what comes within MB 6.0.1, i have not such as one for his own. An over installation of this one is not working, like for audio not too. Is it so that an kext can´t overwritten with an older one? I have the same with audio, someday i try an other voodoo...
  9. anotherpatient

    no more USB3 after change MB from 6.0.1 to 6.1

    After changing to the new Mavericks multi beast, my usb3 pcie express card is working no more! So i decided to switch back to 6.0.1 but that didn´t work! That is not very good while i want to use the USB3 for shooting Films and to save fast my Memorycards. Please can someone help me out? Thanks...
  10. anotherpatient

    No WLan no Cry :-)

    :banghead::clap::crazy::wave:
  11. anotherpatient

    No WLan no Cry :-)

    That is that what i wrote, i have replaced and tested 5 or 6 other from Broadcom to Intel, nothing! Can you say me what Card is the best choice? Which Card works from the start or is easy to install? A Friend of mine is a Laptop Repairman and has about 40 Cards in his workroom! So if you know...
  12. anotherpatient

    No WLan no Cry :-)

    Any idea whats next? ;-)
  13. anotherpatient

    No WLan no Cry :-)

    Ok i have read carefully but i thought my Bios is to small for that or? I have paste an pic of my little features in the bios and an pic of the Networkwindow that tells me that no wlan is available.
  14. anotherpatient

    No WLan no Cry :-)

    Sorry but there is a mistake! I have a Lenovo G560 with integrated Wifi or as we called Wlan Card, this is placed near the memory and can be change by user if needed. This Card was not recognised by Mavericks but in the Systeminformation it is listed under Wlan. I have istalled an Family kext...
  15. anotherpatient

    No WLan no Cry :-)

    Hey Guys, is this true, no one who can help?
  16. anotherpatient

    No WLan no Cry :-)

    I have jamed my Lenovo G560 Laptop and everything up on Soundcard and WiFi is ruining super! I put several kexts with the kextbeast tool on my Lapi but nothing will bring up my Atheros/Broadcom Wlan Card. I have read thousands ;-) of threads but i can´t get this fu...g Card running! Also i have...
  17. anotherpatient

    Enable GPU Mercury Engine on Premiere CS6 and AE CS6 for GTX 660Ti (and other Nvidia cards)

    Thank you for the tuto, but in After Effects it will not work, i can select CPU only, GPU is grayed out! Did any one have a solution? Ahh i can put the ram size to what ever, nothing happened! Thanks and regards
  18. anotherpatient

    Can't boot Mavericks without Unibeast usb stick.

    Have a look in the installation guide for mavericks, on step 4 there is an explanation of what you can try. You have to boot with chimera and select your maverick while you wrote -x on the black screen after "boot:" than wrote the commands all together or one by one! Sometime you get the right...
  19. anotherpatient

    how to get Dual GPU enabled?

    Is there really no one who can help me? I made an update to Mavericks with no change! Can someone pleas tell me if i can made this with the NVEnabler? Thanks anyway
  20. anotherpatient

    Can't boot Mavericks without Unibeast usb stick.

    Have you tried some commands before booting? I ended up on -x PCIRootUID=0 That worked for me. I put this in the chameleon boot plist and then i can boot without it. Sometimes you get a mismatch from testing by that you can delete all plist files in the extra folder and make a new multi beast...
Top