Search results

Loading Google Results...
  1. vega

    Catalina, small freezes while playing videos.

    Hi I recently directly updated to MacOS Catalina, and everything works great except i get small freezes when an extension in safari plays videos and when i use the app store and has a video on the home page. It doesn't freeze on Youtube videos. I have downloaded and put WhateverGreen and Lilu...
  2. vega

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Successfully updated, However, I get small freezes every 4-5 seconds only when I open the App Store application. And the About This Mac sections shows Intel HD Graphics CFL CRB 1536 MB as my graphic card and not UHD 630. Anyone else having these problems?
  3. vega

    El capitan, can only boot with nv_disable=1

    hey guys i need help i recently did a fresh install of el capitan using unibeast/clover during the installation i used the nv_disable=1 bootflag. now i can only boot using nv_disable=1 or i get no signal after the apple boot logo. I have a gigabyte ga-ep43-ds3l mother board with gigabyte...
  4. vega

    [SOLVED] OSX El Capitan only boot with nv_disable=1

    hey man can you tell us how u did it??? ..... some of us have the same problem
  5. vega

    Geforce 9600 GT only boots with nv_disable=1

    thanks for the reply but the same kernel panic appears now i cant even boot with nv_disable=1 anything else i can try?
  6. vega

    Geforce 9600 GT only boots with nv_disable=1

    Hey guys Im using a gigabyte Geforce 9600 GT 512 MB i have successfully installed El Capitan using clover, the only problem is i cant boot properly i always have to use the nv_disable=1 bootflag, and when it does boot the graphics performance is very low and laggy. when i install the nvidia...
  7. vega

    Kernel Panic Unibeast El Capitain

    Hey Guys, Im trying to do a fresh install of El Captain Using clover but after the boot options i get a kernel panic. Im using a GA-EP43-DS3L mother board, 3.0 GHZ core 2 Duo, Gigabyte Geforce 9600 GT The problem is i get the same kernel panic when i try to install Yosemite with...
  8. vega

    Realtek RTL-8185L PCI WLAN

    Hey guys Today i installed an old PCI Wlan card i had, it has a realtek rt.-185l chipset. But my hackintosh won't recognize it. i have already installed the rtl8185l kext from relateks official website and i tried installing the IO80211Family Kext...
  9. vega

    Mac Os Lion 10.8.3 boot error

    Hey guy i have installed Mac Os Lion 10.8.2 for over 2 months now .... And i didnt have any problems with it ... But last night it automatically updated to 10.8.3 so i had to restart ... After the restart i noticed the audio drivers are not working so i ran Multibeast and checked the boxes i...
Top