Search results

Loading Google Results...
  1. hananias

    [ROUGH GUIDE] Fix for Finder Preview not working on Mojave 10.14.1+

    Dude!!! Thanks a million! That worked amazingly. :clap::clap::clap:
  2. hananias

    USB WIFI keeps disconnecting!!! HELP!

    Thank you so much for the links!!! I recently happened to noticed about the "USB3 hot-plugging bug" by accident. Thanks for clarifying this for me.
  3. hananias

    USB WIFI keeps disconnecting!!! HELP!

    Yes, it's a Realtek chipset, but it did come with drivers which works. But I guess since it is not a "real" mac wifi chipset, anything can go wrong. So I'm gonna look for a supported one from the list. Thanks again for all your advice! I'll post an update when I end up upgrading the wifi...
  4. hananias

    USB WIFI keeps disconnecting!!! HELP!

    It's alright! I'm just happy somebody replied. :wave: I'm still suffering from this problem.:-X And yes right now it is connected to an external usb hub with a SATA HDD. The HDD works fine, but the WIFI doesn't... what gives??? When it goes bad, I have to eject the disk and then turn OFF & ON...
  5. hananias

    USB WIFI keeps disconnecting!!! HELP!

    Guys I'm going crazy with my USB ports! I have a "no brand" USB Wifi dongle, and when it works it works. After a fresh boot (wifi seems OK, notification is green) but opening anything that uses the wifi (Appstore, Mail, Browser, etc.) causes it the wifi to freeze (green, but no internet). I have...
  6. hananias

    [Solved] New updating sierra Nvidia driver?

    I updated my system and the nvidia web drivers, but system boots into OSX drivers no matter what!
  7. hananias

    [Solved] Quicktime crashes when trying to Screen Recorder

    Please let us know how it goes! (but please, don't jump out the windows ;) ) Best wishes
  8. hananias

    Keep Getting "An error occurred while preparing the installation..."

    Why do I keep getting the Error Preparing the Installation? Anybody? I have re-downloaded, re-ran the installation disk, but get no where. Does it have to be Clover r4173?? Cause I've been trying with the latest clover r4233 and it is not working. :banghead:
  9. hananias

    [Solved] Quicktime crashes when trying to Screen Recorder

    I fixed it by using Clover Configurator. Open the clover.plist and go to the "System Parameters" check the 'Inject System ID' & 'NvidiaWeb' boxes. Reboot Now I can record and save the video files.
  10. hananias

    Keep Getting "An error occurred while preparing the installation..."

    Both Appstore & Terminal get the same error, I keep getting "An error occurred while preparing the installation. Try running this application again."...
  11. hananias

    [HELP] BIOS MSI Z170A Gaming M7 Motherboard

    What is your hard drive that you are using for the install? Is it in good conditions? OLD? NEW? SSD or HDD? Did you try installing in a new hard drive? Believe it or not, I just recently had trouble installing 10.12.6, the reason being that the USB install drive got corrupted because I when I...
  12. hananias

    [Solved] Quicktime crashes when trying to Screen Recorder

    Got the latest macOS Sierra running pretty good along with a MSI N560GTXTi 1GB. QE, Cuda and OSX native Nvidia drivers are working (can't get Web Drivers to run after reboot). iMovie, Photos, even Quicktime plays movies fine... everything seems OK, but... When ever I try to do a screen...
  13. hananias

    Quicktime (and others) crash when start to record screen

    I'm having the same problem! I have the latest 10.12.6 & GTX560Ti with QE enabled, videos play fine from Quicktime. Just crashes overtime I hit the desktop to record the screen. I also tried selecting an area in the screen, and that crashes also.
  14. hananias

    OS X 10.11.5 Update

    Updated via AppStore,:O... fortunately, everything went fine. Rebooted and finished installing by itself :clap: After 1st boot, Nvidia Update popped up and install fine.:thumbup: Rebooted and now I am in OS X 10.11.5, nothing broke within my account. iMessage and FaceTime even NearLock is...
  15. hananias

    ElCapitan + Zotac GTX750ti correct resolution but flickers! 0MB VRam???

    After trial and error... and some coffee (needed a break).... Well, I got it fixed! What I did is, reinstalled everything again (NOT the OS), but started with the El Capitan "Post-Installation" package made by TonyMac (thanks a bunch!) Basically it reinstalled the basic Kexts for OSX. Then...
  16. hananias

    ElCapitan + Zotac GTX750ti correct resolution but flickers! 0MB VRam???

    As the tittle says I'm trying to get 10.11.2 OS X running with a Zotac GeForce gtx750ti 2gb ddr5 (2xDVI + Mini HDMI) to run smoothly. Finally got past the installer and got the resolution correct. Well, now the problem is to get the Graphics working properly. For some weird reason even...
  17. hananias

    Big List of Solutions for El Capitan Install Problems

    Crappy graphics performance in Chrome Try Chrome beta Installation was smooth on my 660GTX, but was stuck with reboots for a long time. Some how found myself in the desktop (didn't take not on the boot flags)... After installing nvidia web drivers... performance was still terrible...
  18. hananias

    Z77x- ud3h usb3 yosemite problem

    UPDATE: I went ahead and deleted the USB kext (GenericUSBsomething) and the Network plists. After that I reinstalled Multibeast 7.1, but one thing I did different is in the Network options. Instead of installing "ALXEthernet v1.0.2", I chosed "AtherosE2200Ethernet v1.0.0" So far so GOOD...
  19. hananias

    Z77x- ud3h usb3 yosemite problem

    Got 2 big problems! 1) My internet keeps disconnecting after using it for a while, or after waking up from sleep. 2) If my internet still working after waking up, then the USB is not! Loose control of bluetooth dongle (no mouse or keyboard) but even if I connect a usb mouse/keyboard...
  20. hananias

    Z77x- ud3h usb3 yosemite problem

    I went ahead and tried to install the VoodooHDA.kext 2.8.4, but I can't. Multibeast says it couldn't install VoodooHDA.kext correctly and to reinstall. I've tried a couple of times and couldn't. Now I'm searching thru google but haven't found nothing yet. If you know the reason and how to...
Top