Search results

Loading Google Results...
  1. foster

    [Success] AMD Threadripper 3970x, Gigabyte TRX40 Designare, 11.3 Beta 8 ((20E5231a)

    Just got it running Big Sur 11.3 via OpenCore 0.6.8 Specs AMD Threadripper 3970x Gigabyte Designare ver 1.0 Sapphire Pulse+ RX5700XT 128GB DDR4 3600 Western Digital 2TB black NVMe SSD Fenvi T919 for Wifi and BT Samsung C49G97T Odyssey DQHD 49" curved LCD Display updated efi with latest...
  2. foster

    [Success] Gigabyte Z390 Auros Pro, i9-9900k, Sapphire Nitro+ RX5700XT

    Gigabyte Z390 Auros Pro 1.0 Intel i9-9900k G.skill 128GB DDR4-3600 4x32GB Sapphire Pulse+ AMD RX5700XT Fractal Design S2 EVGA SuperNova G3 750W PS LG 27UK650 (2) Fenvi T919 WiFi/BT card iServices work Apple Watch does unlock system
  3. foster

    Catalina 10.15.5 has iGPU not working on z390

    This is an issue with 10.15.5 Found this out from YouTube video
  4. foster

    RX580 and HDR display

    Depending on whether computer was rebooted or awake from sleep I have to toggle HDR on or off in display preference to get skin color correct and that makes some colors become fluorescent
  5. foster

    [Success] OpenCore 0.6.8 on my Mac Pro build

    I switched to OpenCore because I am known to use beta on my main system ( Windows 98/ME/2000/XP beta tester when you had to be chosen) The startup feels like apple startup Apple hot keys work Startup Disk works NVRAM works Guides for most major desktop chip sets including AMD CPU's, Better...
  6. foster

    OpenCore 0.5.6 working with minor issue

    Only occurs under OC recovery partition KP, only reason I am booting into recovery is to check actual SIP Has to do with NVMe but works fine booting Catalina System just not recovery
  7. foster

    10.15.1 Beta 2 (19B77a) blank unless in safe mode with RX580

    System fully loads but no display unless in safe mode I have reinstalled release version if it is something with my config I could not tell Time to clone my working system Found the issue -- WhateverGreen.kext Beta 2 is working once I took out WEG
  8. foster

    Catalina Kext location and issues

    I am going to recommend that kexts that are needed to make our systems fully function in macOS Mojave or Catalina be places in the EFI partition only We place all kexts in EFI Partition/EFI/CLOVER/kexts/other and no longer place them in /System/Library/Extensions - apple can overwrite them or...
  9. foster

    Update available already labeled Public Beta 1

    Software update shows an update available labeled public beta 1 I am thinking its either bug or they already released a update that is beta (10.15.1)
  10. foster

    Creating USB Install media

    If you try to use a 8GB USB drive for Catalina Install media you will fail Here is details for a 16GB USB drive
  11. foster

    Success: Gigabyte Aorus Z390 Pro, i9-9900k

    I have been using Beta since it was public Updated my Mojave volume first just to make sure I would not have issues Installed final to Catalina Beta Volume no issues Whille the install is in progress it will reboot but no warning it is doing so (not an issue) Gigabyte Aorus Z390 Pro Intel...
  12. foster

    Updating Clover Guide

    Guide on how to update Cover so it works every time. Note: after Clover builds 2.5 5000, drivers folder layout has changed Things needed: Latest Clover release installer package; Clover Configurator; USB drive (will be your EFI test partition - I use my Mojave and Catalina Installers USB...
  13. foster

    Install package via Installer not compitable with Catalina

    How to get Installer app (not OS installer) to allow a package to be installed (clover 4972 in this case). I could not get past not compatible with this version of macOS. I know there is a way to get the installer app to allow the install anyway but I cant find it. My solution keep Catalina...
  14. foster

    Success Asus Prime Z390 i9-9900K

    Asus Prime Z390-A i9-9900K Crucial 32GB Sapphire RX 580 8GB Samsung 970 NVMe 1TB TP-Link 4800
  15. foster

    SUCCESS! Catlina Public Beta: Gigabyte GA-Z87X-UD3H, I7-4770K, Gigabyte GTX 650

    I finally have working Sound WiFi System set as Mac Pro 6,1 (late 2013) Kexts used Latest releases of Lilu, AppleALC, WhateverGreen, also IO80211Family for Mojave for WIFI System Hardware Gigabyte GA-Z87X-UD3H Motherboard Intel i7-4770K 16GB DDR3-1600 Crucial Gigabyte nVidia GTX650 Inland...
  16. foster

    Catalina No sound

    I have tried putting latest Lilo, AppleALC, and WhateverGreen kexts in macOS Catlina - Data/Library/Extensions or in kexts/other in EFI partition EFI/Clover/kexts/Other
  17. foster

    MultiBeast 11.3.0-4 fails

    it fails on install (build) where is the log file so I can figure out what's wrong
  18. foster

    How to go from DSDT to not using DSDT with Mountain Lion 10.8.2?

    System is Gigabyte GA-G31M-ES2L ver 2.0 Bios ver FI (newest and last BIOS out for this MB) CPU Intal Qaud Core Q9550 2.83Ghz (4 threads) 4GB (2 2GB 800Mhz Samsung DIMM's) Zotac nVidia 8400GS 2 SATA HDD 1TB (Mac OS X GUID) and 500GB - Windows 8 (use the F12 Boot menu to boot windows 8 when...
Top