Search results

Loading Google Results...
  1. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Yes - I figured it out. The trackpad was still paired with the old Mac nearby. I disconnected it and it instantly paired with the Hackintosh. All is well. Thanks for your help once again.
  2. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Oh, by the way, I debugged the Bluetooth icon and it did not work. My trackpad is still not recognized. However, my iPhone is.
  3. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    My Clover file is your Clover file. You provided it to me (and it got my system to work properly as far as the ethernet goes!) Nevertheless, a screenshot of my kexts is below.
  4. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Here is the IO Reg file you requested. About the HS14 port: Hackintool says it is a USB 3.0 port. Is that a mistake? See the attached screenshot. Thanks again,
  5. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    I did connect the Bluetooth data cable to the USB 2.0 header on the mb. HS14 is a USB3 and it is enabled. If I delete it in Hackintool, will that disable it? Does that mean I will lost my USB3 connections? Not happy about that since I gave up my USB 2.0 to plug in the Fenvi. What do you...
  6. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    CaseySJ, so I got my Fenvi FV-T919 in the mail today and hooked it up. Although it seems to give me Bluetooth, it won't recognize any of my devices, particularly my Apple Magic Trackpad. Any ideas?
  7. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    I created a Linux boot folder in Clover containing the grubx62.efi and grub.cfg files, but I still don't have any success. My computer won't even recognize the installation usb. When I do a diskutil list in terminal, the usb shows up as: /dev/disk8 (external, physical): #...
  8. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    Yes --this is what I meant when I said I messed up my config.plist. I used this method to install grub (https://www.aioboot.com/en/boot-ubuntu-linux-from-clover/) and ended up without a computer for two days. Is there an easier more effective way to accomplish this, perhaps with Clover...
  9. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    I should add that this Linux Boot USB does work; I used it to do a test install on an external drive with my Windows laptop. Not sure why the new computer doesn't like it. However, I will say that Qubes OS is very finicky. The irony is that my new computer meets all of the criteria specified...
  10. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    Ahhhh... If only it were that easy. So I made this change and still no luck. I tried both f12 boot menu and Clover. The boot menu method results in what appears to be a kernel panic and it tells me it will restart in 5 seconds, which never happens. Then I tried the Clover boot. When I...
  11. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    I looked at my config.plist file and saw a possible area for Clover Scan. However, the last time I messed with my config.plist, I couldn't boot my computer for two days! What specific modification are you suggesting?
  12. sahara090312

    Unable to to boot Qubes USB installer on Hackintosh with Clover

    Has anyone been able to successfully boot Qubes OS (https://www.qubes-os.org) with their Hackintosh? I want to use it for online financial transactions, but I can't get it to boot. I'm installing it on a separate drive in my system, but when I click on the Linux logo on the Clover boot loader...
  13. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Yep.. Good to go! Audio is now working. Good tip on the wifi card. I'll get that ordered today. You're the man!
  14. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Well, CaseySJ, your Clover file seems to work very well. I was able to put the computer to sleep and wake it up without losing my Ethernet. However, only one Ethernet port actually has internet. The other shows up in preferences as 'Self-Assigned IP", with a different IP address. (But it...
  15. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    I actually installed SmallTreeIntel82576.kext the other day and it through my system into a boot loop, so I had to take it out. When I installed it, the installer program even warned it doesn't work with this version of Mac OS, which I thought was odd, but on the recommendation of a forum...
  16. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    I did read through the build thread (after I build my system), but I didn't realize the SSDT's are are there. I will look at it again closer. Interesting that you mention the two Ethernet ports. I saw another post that suggested only one port on the Designare Z390 will actually work for...
  17. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    No, CaseySJ, and thanks for your response. I already tried that and most of the other suggestions regarding this issue you will find on this forum. What I haven't done is what theruck suggested. It sounds like it will work because when you read the threads he pointed me to, you see that every...
  18. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    WOW! This stuff is waaaaaay over my head! I tried to make sense of it, but it turned my brain to mush. Hex codes, and binary this and that.... I had no idea what was being discussed in either of the threads theruck pointed me to...
  19. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    Hmmm... Thanks, theruck. I'll check it out and post how it goes. Very much appreciated!
  20. sahara090312

    Solved > Ethernet drops on Gigabyte Z390 Designare MB

    I've read so many posts on this forum on this issue (dropping the ethernet after sleep) and I've tried many things, but I have to finally admit this issue is above my head. Some folks have said this is a known issue with this MB. I've tried different kexts (IntelMaus is the only one that seems...
Top