Search results

Loading Google Results...
  1. bobmook

    Windows 10 Bluescreen

    I have a High Sierra (Probably finally upgrading to Catalina soon but that's another story) Ubuntu, Windows 10 Triple boot. Ubuntu and High Sierra boot fine from Clover. Windows 10 gives me the attached error screen. If I hit the escape button from that blue screen I then get a dos like screen...
  2. bobmook

    CUDA still shows as "Update Required" after installing latest package for macOS

    It's as simple as that....does anyone know what to do about this in High Sierra? Almost everything else works great. I may as well ask two other things whilst I'm in here ..... the old thing is running hotter than I like and I'm going to disassemble and then repaste cpu/gpu ( I have no onboard...
  3. bobmook

    ati HD 8570 issues in Sierra

    I've built an OS x 10.12.3 machine using an HP Compaq Pro 6200 I3 cpu with an HD8570 ddr 5 gpu. Everything works fine except I can't seem to get graphics acceleration working. I've tried faking the device ID using 0x66111002 and 0z66131002 alongwithati ati injection and fixdisplay 0x100. Can...
  4. bobmook

    Help needed -- Yosemite + Nvidia Quadro 5000m

    Help needed -- Yosemite + Nvidia Quadro 5000m -- Solved I have a Dell M6500 Laptop with 16 GB of ram. I had it set up with triple boot ( Well still do ) Set up with Windows 10, LXLE Linux and Yosemite all of which worked perfectly. Recently the Quadro FX 3800m which it had when I bought it...
Top