Search results

Loading Google Results...
  1. SpryStudios

    Fenvi wifi card no longer connects to wifi after Catalina update

    Oh gotcha. I haven't installed the new Radeon card yet but am also not using the GTX. Just using the onboard iGPU which I think is Intel. Does the GPU affect the Wifi card??
  2. SpryStudios

    Fenvi wifi card no longer connects to wifi after Catalina update

    Sorry... Not sure to what you are referring. My profile is completed as per the rules... Desktop profile field recommendations: Motherboard: limited to manufacturer, model, UEFI/BIOS version and boot loader separated by "-", i.e. ASUS ROG Strix Z370-E Gaming - 1002 - Clover UEFI or Gigabyte...
  3. SpryStudios

    Fenvi wifi card no longer connects to wifi after Catalina update

    Yes! Just purchased an Asus Radeon rx580 Strix but that will be a whole other thread!
  4. SpryStudios

    Fenvi wifi card no longer connects to wifi after Catalina update

    Hi guys! I had a fully functional Hackintosh with a fenvi wifi/bluetooth card installed and working fine. I updated from High Sierra to Catalina today and now my machine will no longer connect to wifi. The wifi icon is grayed out in the status bar and not available as a network service in the...
  5. SpryStudios

    Fenvi-T919 WiFi not working only Bluetooth!

    Did you resolve this issue? I just updated to Catalina with the same card. My BT is working but my Wifi is not.
  6. SpryStudios

    Pink tint issue

    Was having the same problem when updated from High Sierra to Catalina. I switched from HDMI to DisplayPort and the problem was fixed.
  7. SpryStudios

    Davinci Resolve 14 won't stop crashing!

    Sigh! What would you recommend? i7 + 1080? Would increasing RAM to 32 help at all?
  8. SpryStudios

    Davinci Resolve 14 won't stop crashing!

    I wasn’t even able to instal High Sierra successfully so I’m still running Sierra. Everything works fine (except for AirDrop) and other apps are stable. Just something about Resolve isn’t happy. After some time I’m starting to realize most of the problems are happening in the Edit tab when...
  9. SpryStudios

    Davinci Resolve 14 won't stop crashing!

    I honestly don't find the recommendations from Blackmagic very helpful. They don't get very specific in terms of suggested GPU's and I don't really know if I should be following the Mac or PC recommendations given that I'm running on a Hackintosh? Should I be using Proxy or not using proxy??
  10. SpryStudios

    Davinci Resolve 14 won't stop crashing!

    This is a sad day indeed! I built a Hackintosh exclusively for 4k video editing with Davinci Resolve 14 and after I got everything else up and running, Resolve won't run stable on this machine! :( Here's the specs: Asus Z270 Prime MOBO, Asus GTX 1060 3GB GPU, Intel i5 Processor, 16GB of RAM...
  11. SpryStudios

    [Solved] Sierra doesn't correctly recognize my GPU memory

    Sigh! Yes that was it! THANK YOU!
  12. SpryStudios

    [Solved] Sierra doesn't correctly recognize my GPU memory

    I have installed an ASUS GTX 1060 3GB GPU but Sierra says that I have 256MB GPU installed? Why isn't Sierra correctly recognizing all the VRAM I have available on the GPU?? Thanks in advance!
  13. SpryStudios

    NVIDIA web drivers are installed and working but my graphics card is not outputting a signal

    I've been searching the forums all night for this fix and I've tried all the "black screen after installing web drivers" solutions but nothing is working so far. I've installed an ASUS GTX1060 onto an ASUS z270 motherboard and am up and running with Sierra 10.12.6. My model identifier is...
  14. SpryStudios

    [Solved] Installation issues with i7 7700k Asus LGA1151 Z270G

    Hey guys. I’m having the same installer issues but not clear what the fix was. I reformatted my Samsung SSD on a MAC using a GUiD partition map and reinstalled it in the Hackintish but still same issue. I’m also running an ASUS Z270.
  15. SpryStudios

    Unibeast 8.0 is not able to create a High Sierra boot drive

    Tried everything noted in the troubleshooting guide. I repartitioned my drive to 15MB, renamed it "usb", tried a different USB port...this is the error I get in Console... 11/03/17 19:10:39 - Starting UniBeast 8.0.0-20171030 11/03/17 19:11:37 - Copying Files... 11/03/17 19:32:19 - Installing...
  16. SpryStudios

    Unibeast 8.0 is not able to create a High Sierra boot drive

    I was able to successfully create a High Sierra boot drive last night. I screwed up either my BIOS or my MultiBeast settings so I decided to scrap everything and start over from scratch. Today I am unable to create the High Sierra boot drive! I've tried this on two different machines now with...
Top