Search results

Loading Google Results...
  1. Lucky69

    [solved] HDMI out on HD620

    Attached.
  2. Lucky69

    [solved] Mojave Laptop HDMI port no signal and reboots upon connecting cable.

    Got it, by using Hackintool and selecting the proper values for CPU and igpu I was able to find out the port number on my HDMI setup, so I uncommented the proper set of values on Xcode for @RehabMan plist file, restarted and got HDMI working without problems, I don't yet know if audio works with...
  3. Lucky69

    [solved] HDMI out on HD620

    Got it, by using Hackintool and selecting the proper values for CPU and igpu I was able to find out the port number on my HDMI setup, so I uncommented the proper set of values on Xcode for @RehabMan plist file, restarted and got HDMI working without problems, I don't yet know if audio works with...
  4. Lucky69

    Solved > Majove 10.14.3 Supplemental Update Won't Install

    Hi, had Internet issues, not seen your post; QE/CI is explained here: http://www.apple.com/macosx/features/quartzextreme/ http://www.apple.com/macosx/features/coreimage/ Put in simpler terms, is your dock transparent and /or does the top menu have any translucency? How smooth are your graphics...
  5. Lucky69

    Solved > Majove 10.14.3 Supplemental Update Won't Install

    Are you getting QE/CI support after the update or all around since installing? App Store used to freeze for me when I was not running accelerated and of course, chrome had all sorts of artifacts.
  6. Lucky69

    [solved] HDMI out on HD620

    I have the same problem on a Dell 5567, with an HD620 as well and a 10.14.3 hack. Reading through your config.plist there is no Properties section under Devices, or at least it is not being displayed for me in Xcode. I have a thread about the same with no replies so far, any help you could...
  7. Lucky69

    [solved] Mojave Laptop HDMI port no signal and reboots upon connecting cable.

    Hi, I have followed the guides are: https://www.tonymacx86.com/threads/guide-intel-igpu-hdmi-dp-audio-all-sandy-bridge-kaby-lake-and-likely-later.189495/unread The laptop is using @RehabMan plist files, Realtek 8101 and ps/2 kext for touchpad and keyboard. it is also using VooDooHDA V2.90 for...
  8. Lucky69

    (Solved)Hackintosh freezes while playing videos on safari/App store

    Thank you much for all of your help, I have abandoned that hack and upgraded to a machine that I literally saved from the recycle bin, it is now fully functional and I even have Metal 1 enabled graphics, even turned my dell 5567 into a hack as well, and that one also runs smooth, only have left...
  9. Lucky69

    New install with Whatevergreen and Intel HD2500

    Aha! Disabled hardware acceleration in Chrome and I can now play videos and read the screen. I can now at least look for the data I need without freezing at the first embedded video on insanelymac.
  10. Lucky69

    New install with Whatevergreen and Intel HD2500

    Need to add that, when loading whatsapp web on Safari it froze too, so the hunch tells me that, very much related to a webkit-video card driver interaction problem, any clues or comments to first post?
  11. Lucky69

    New install with Whatevergreen and Intel HD2500

    Hi, Thanks a lot for all of your work and commitment to allow us get Hackintoshes ready! I have just installed Mojave on the machine detailed at the profile, it boots up and completed install without any issues. when running Multibeast, selected the least options, using Whaevergreen to install...
  12. Lucky69

    (Solved)Hackintosh freezes while playing videos on safari/App store

    Hi, Thanks a lot for all of your work and commitment to allow us get Hackintoshes ready! I have just installed Mojave on the machine detailed at the profile, it boots up and completed install without any issues. when running Multibeast, selected the least options, using Whaevergreen to install...
Top