Search results

Loading Google Results...
  1. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    Hello, the RX480 is working correctly in Windows. But I can't see the boot screen when I boot up. So I can't select a boot device without switching cables first. I believe this has something to do with the IGPU setting in BIOS.
  2. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    Thanks again for taking the time to help me. I have Windows 10 installed (UEFI) and on a different Hard Disk. And I set the graphics device in my BIOS to IGPU, otherwise it doesn't boot in to Sierra. The way it works now is, I turn on my computer and I see nothing until it I see the login...
  3. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    Thanks, here are the screenshots. Screen Shot 2017-05-19 At 15.19.10 by vblinden posted May 19, 2017 at 9:20 AMScreen Shot 2017-05-19 At 15.18.58 by vblinden posted May 19, 2017 at 9:20 AMScreen Shot 2017-05-19 At 15.18.43 by vblinden posted May 19, 2017 at 9:20 AMScreen Shot 2017-05-19 At...
  4. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    I got it working. For the audio I used the AppleALC. And with the RX 480 I forgot to set the graphics device to IGPU. But now if I want to boot to Windows, I have to switch the monitor cable to the on board card to select an other boot device. Is there any way to fix this? Or should I open a...
  5. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    First of all, thanks for taking the time to help me. I succeeded in booting in to Sierra successfully, everything is working OK (even if I don't run Multibeast, everything is good. Except graphics and audio). When I try to install the ACL892 and the 100 series via Multibeast and reboot, audio is...
  6. vblinden

    [Solved] Help needed with post-installation (GA-B150-HD3P)

    Hello all, first time that I try to make my computer a Hackintosh. I am running in some trouble with the configuration of my system. The specs of my current setup are listed below. Motherboard Gigabyte GA-B150-HD3P Processor Intel Core i5-6500 Memory Crucial DDR4-2133 - 8GB * 2 (16GB in...
Top