Search results

Loading Google Results...
  1. pravbk100

    Solved > Writing to NTFS Formatted partitions, USBs and Drives - MacOS Catalina

    “LABEL=NAME none ntfs rw,auto,nobrowse” This is working for me right now, is it good or the above process is good?
  2. pravbk100

    (Success) gigabyte z77ud3h, i7 3770k, rx480

    I am also using small external dongle(forgot exact brand name), it’s working fine. And I didn’t update from mojave, I installed fresh to different ssd. Maybe check with that once. In Mojave I needed other kexts for dp audio to work and extra steps to export from fcpx. In catalina I needed...
  3. pravbk100

    (Success) gigabyte z77ud3h, i7 3770k, rx480

    Followed this guide - https://www.tonymacx86.com/threads/how-to-create-a-macos-catalina-public-beta-installation-usb.278188/ Everything went smooth. Not a single problem till now. No need of lilu or whatevergreen kext, or any other Kexts except what suggested in the guide. Dp audio working by...
  4. pravbk100

    [Solved] High sierra cant load after installation

    This worked out. I was neglecting this aspect as I didn't have lilu kext but again taking a look into verbose log and disabled it, now it's working. Now the problem is not getting dp audio. Any solutions for that.
  5. pravbk100

    [Solved] High sierra cant load after installation

    I don't have real Mac right now, but I can get help from friends. Will check tomorrow. As always, thank you gigamaxx, for helping from those old "rx480" sierra enable days till now.
  6. pravbk100

    [Solved] High sierra cant load after installation

    No luck, back to panic cpu 4. I will start from start again with clean install, Then will check. One more thing, I created and installed high Sierra from usb 3 drive, is that a problem. Thank you all for the help.
  7. pravbk100

    [Solved] High sierra cant load after installation

    Did it, but still says panic. Earlier it said panic(cpu 4) now panic(cpu 0)
  8. pravbk100

    [Solved] High sierra cant load after installation

    I dont have lilu kext in other folder or in 10.13 folder. How do i update fakesmc kext? i have access to another mac, shall i copy new one from downloads section here and copy it there?
  9. pravbk100

    [Solved] High sierra cant load after installation

    It doesnt have lilu kext in the efi.
  10. pravbk100

    [Solved] High sierra cant load after installation

    Installed high sierra, but it reboots just after showing apple logo and progress bar. attached verbose mode report.
  11. pravbk100

    Install into a Black Screen

    To all the people having this problem, did you ppl check with connecting monitor to internal graphics?
  12. pravbk100

    Issues on High Sierra - Want to Fresh Install

    Follow this guide to install - https://www.tonymacx86.com/threads/how-to-do-a-clean-macos-high-sierra-install.233191/ And for board specific Kexts, please check the threads similar to your z270 board and gpu.
  13. pravbk100

    Successful Installation of High Sierra, questions on cleaning up Clover on boot

    This might help - https://www.tonymacx86.com/threads/boot-filevault-prebooter-from-preboot.233345/
  14. pravbk100

    No 4k 60Hz

    HDMI or dp? In sierra my monitor didn't run at 60hz, only with dp it ran 4K at 60hz. dp is running at 4K 60hz now in High Sierra also. Haven't tested hdmi, will check that and find out
  15. pravbk100

    Forced to "install high sierra" - can´t download full installer for USB-install?

    Quit that installer application. Go to AppStore, go to updates and update to latest Sierra version(update to last Sierra version i.e. 10.12.6). After updating, try high sierra download. You will get 5gb file. Follow the guide posted in this thread or follow this -...
  16. pravbk100

    Successfully installed, but have to press power for login screen

    Followed this https://www.tonymacx86.com/threads/how-to-do-a-clean-macos-high-sierra-install.233191/ but since i chose existing sierra, it updated that system. I have lilu, whatevergreen, fakesmc, atheros2200 kexts in clover other folder. When i boot it goes to apple loading screen after that...
  17. pravbk100

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I am trying to download high sierra but it’s just 19.9 mb in size. Anyway I will be installing it on another HDD to test first. Any guide or specific way to enable rx480? Like in Sierra?
  18. pravbk100

    AMD Radeon RX 480

    Disable inject Intel in clover and check
  19. pravbk100

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    What error it gives in the report?
  20. pravbk100

    Enabling AMD RX 4XX cards in Sierra.

    Tested this method on 12.1 from my backup, Works well. Luxmark now shows 36 cores active. but for some odd reason clock shows 130mhz both in 12.1 and 12.2.
Top