Search results

Loading Google Results...
  1. nyoussefian

    Gigabyte Z390 M Gaming build with working NVRAM

    ok! thanks. CFG is disabled. I'm on F9k. If I update clover to the latest it won't boot anymore. And I have to use the usb to boot again. And copy the EFI folder from the usb, or just de EFI drivers and replace them on my ssd efi drive.
  2. nyoussefian

    Gigabyte Z390 M Gaming build with working NVRAM

    @pastrychef thanks for your hard work! My z390 m gaming is almost working greate thanks to you. I'm getting forbbiden sign on some boots. Heres a picture of the resultant error, also attached my efi just in case. Do you have any idea on how I can fix it? thanks in advanced.
  3. nyoussefian

    Catalina installer stop at 12 minutes remaining and restart

    Tedyun your Efi saved my days. I passed the about 12 minutes. I had to add the agdpmod=pikera in order to have video with my Rx 5700xt. Thanks for your help ! I will see what comes up next. :banghead:
  4. nyoussefian

    Solved > Catalina Install reboot loop

    Guys I need a little bit of help here. I'm driving crazy. The first stage of the installer goes perfect. But the second instance starts and at remaining 12 minutes stage boom. Restarts. Agdpmod=pikera -disablegfxfirmware Been trying with those with no luck. IGPU is disable. Z390m gaming I7 8700...
  5. nyoussefian

    Solved > AMD Radeon RX5700 or 5700XT

    Have you tried updating lilu and weg? Abrazo
  6. nyoussefian

    Solved > AMD Radeon RX5700 or 5700XT

    Forget about his. I removed Al my hard drives except for the ssd and with adgpmod=pikera I managed to finish the installation. After multibeast no longer needed for boot.
  7. nyoussefian

    Solved > AMD Radeon RX5700 or 5700XT

    Now things are getting a little bit messy. My installation was made with a gt 710. Doing some kext updates with hackintool, Catalina won't boot again. Doing some searches I started with a fresh installation. And I cannot boot to the installer. I managed to update lilu and weg on the usb...
  8. nyoussefian

    Solved > AMD Radeon RX5700 or 5700XT

    Hi everyone. I bought Rx 5700 xt from Asus rog strix. On Catalina is working out of the box. But on high sierra just says display 7mb. Tried couple of thing but it seems not to be working. Should it work on hs? Thanks in advanced.
  9. nyoussefian

    An iDiot's Guide To Lilu and its Plug-ins

    Thanks, I'm selling my gtx 1080 to switch for an 5700 xt, meanwhile Im working with a GT 710 1gb. And I have a question. I do not see any movement on GPU history of my IGPU, should it be showing something? Thanks!
  10. nyoussefian

    An iDiot's Guide To Lilu and its Plug-ins

    Yes, Im stick with HS cause of my nvidia. I think I should change it for a 5700 xt, but im my country Argentina, its sort of dificult. Thanks for your help, I really appreciate it.
  11. nyoussefian

    An iDiot's Guide To Lilu and its Plug-ins

    Thanks for your advice. I've set 0x3E980003 as PlatformID. And Also set 19,2 / 19,1 for SMBIOS. On both cases I get this on boot: So I wen't back to 18,3 and I can boot. And hackintool now shows this info: I guess now I have a headless config, system info shows only dgpu. But I still cannot...
  12. nyoussefian

    An iDiot's Guide To Lilu and its Plug-ins

    Hi everyone. Im working with an i7 8700, and z390m gaming x with evga gtx 1080 ftw, on high sierra. The best config that Hackintool suggest is 0x3E9B0007, and macmini 8.1 as smbios. If I set macmini 8.1 as smbios my system won't boot. I'm using 18.3. I would like to have h264 acceleration. I...
  13. nyoussefian

    VDA Decoder failed

    HI GUYs, maybe someone can help me here. I have z390m gaming x with an i7 8700 I get VDA decoder failed, I have my igpu enable. I follow the IDIOTS GUIDE, but I think Im stuck at some point. Appreciate you help.
  14. nyoussefian

    "End randomseed" reboot

    Mine was fixed replacing osxaptiofixdr with osxaptiofix3drv. Also having the mother set to windows 8 sql csm never.
  15. nyoussefian

    [Guide] Gigabyte Z68MA-D2H-B3+EVGA GTX650

    Thanks! do you know where can I get that info? This is what speccy shows under windows.
  16. nyoussefian

    [Guide] Gigabyte Z68MA-D2H-B3+EVGA GTX650

    Sorry guys but my evga gtx 650 sc it seems not to be working natively. Should I install something?
  17. nyoussefian

    How to use efibootmgr to set priority to \EFI\BOOT\BOOTX64.EFI OR \EFI\CLOVER\CLOVERX64.EFI.

    does anyone tried this? My p8p67 m -pro is not showing My SSD UEFI partition, but I can see the USB UEFI partition. So I can install smoothly, but can not enter macos without usb.
Top