Search results

Loading Google Results...
  1. Lopburi

    [Guide] Dell XPS 9560 Big Sur OpenCore

    Try the latest version of whatevergreen 1.4.6 HERE.
  2. Lopburi

    [Guide] Dell XPS 9560 Big Sur OpenCore

    Add max pixel clock override through `-igfxmpc` boot argument and delete EDID patch from Device Properties "<key>AAPL00,override-no-connect</key>.
  3. Lopburi

    [Guide] Dell XPS 9560 Big Sur OpenCore

    It works I can confirmed, no more 48Hz.
  4. Lopburi

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    Put SSDT-I2C1-SPED.aml in seems to solved the problem for me.
  5. Lopburi

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    @ebaymic60 Delete voodooinput.kext off of VoodooPS2Controller.kext plugins folder and you can add VoodooI2C.kext in without Kernel Panic.
  6. Lopburi

    XPS 15 9560 MacOS Catalina 15.1 Full Install Guide

    Check out mistzzt's GitHub I was be able to get Catalina 10.15.7 OpenCore on mine XPS 15 9560 working very nicely.
  7. Lopburi

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    @RehabMan I'm having a problem with this particular error fix I'm trying to change it keep reversing itself back to the way it was before I made the change. Here 's how I do it and this is my own DSDT.dsl. 1. I open DSDT.dsl file with MacIASL v. 1.31 with ACPI 6.1 2. Compile it with 3 errors...
  8. Lopburi

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    Yes it will take NVME drive mine came with Hynix PC300 512GB and it works fine with bozma88's instructions.
  9. Lopburi

    [Guide] Dell XPS13-9360 (2016) Sierra-10.12.2

    Thank you for reminding me about MinStolenSize Patch that was the problem. Now I got it to boot up with graphic working fine.
  10. Lopburi

    [Guide] Dell XPS13-9360 (2016) Sierra-10.12.2

    @Vygr10565 I got the same XPS 9360 My problem is that I got stuck at the same kernel panic I've been try so many different ways but without success. Could you tell me what did you do to get past this kernel panic and did you change DVMT value? Thanks,
  11. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    The latest Clover bootloader replaced VBoxHfs.efi With HFSPlus.efi in "drivers64UEFI" folder Dell XPS 9343 needs VBoxHfs.efi to boot. You just need to replace VBoxHfs.efi back and you should be able to boot to OSX again.
  12. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Everything went smooth as previous updates for me. Make sure you do the IOKit patch as RM stated.
  13. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I've never paid attention to that so I really don't know what's missing. The USB and sound problem that has happening to me as well. If I boot from OSX to Windows 10 the sound still works but if I reboot back to windows after that the sound is gone. I have to boot to BIOS and disable sound click...
  14. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    I had a problem with sound before I solved it by installed VoodooHDA 2.8.8 and RM'm Codec Commander. You can download VoodooHDA 2.8.8 from OP post#1. I fixed Windows 10 sound problem by every time I switched OS between OSX and Windows. I access BIOS first to disable sound click Apply then...
  15. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    You are right .. LOL I didn't check it for a few days now A07 it shown up. I was hoping that it'll support pci-e x4 but there is no mention in the change log about that. I don't have a problem with battery indicator I guess it's just you.. LOL. Did you do "battery Dell XPS 13" patch? I didn't...
  16. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    You will have to do that again soon!!! I think Dell is close release a new BIOS V. A06. Someone on other Forum sent his XPS 9343 in for service and it came back with BIOS V. A06.
  17. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Did you have framebuffer patch in config.plist? If you want to find out for sure before you adjust DVMT prelloc value you can do this: Download my EFI folder from post #234 + kexts.zip(you already downloaded). Do a clean install of El Capitan. replace EFI folder with my EFI folder and...
  18. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    Inside Kexts.zip there a file "IOKit Patch.txt" open the Terminal copy and paste those 3 commands one by one start from the top. After you are done make sure to set Inject/Intel=True and reboot. If you did it right but still doesn't work you will have to set DVMT-prealloc as required as RM...
  19. Lopburi

    El Capitan Beta with Dell XPS 13 9343 (Early 2015 Model)

    @ egore, Sorry I couldn't reply you PM because I don't have enough posts to PM anyone. You can download my EFI folder that I posted earlier on post #234. You can use any files that you want to see they will help you to get machine running stable. I had almost every thing working including...
Top