Search results

Loading Google Results...
  1. vulgo

    NVIDIA Driver for 17G66

    My mistake, saw GT640 device ID under "compatible". GTX1060 only 10.13 via web driver, might change if NVIDIA release new drivers.
  2. vulgo

    NVIDIA Driver for 17G66

    No Mojave web drivers, however your GT640 has native support in 10.13/10.14.
  3. vulgo

    [Solved] Cannot use Nvidia web drivers after todays 10.13.6 security update?!

    You should remove the nv_disable=1 boot argument from config.plist.
  4. vulgo

    [Solved] Cannot use Nvidia web drivers after todays 10.13.6 security update?!

    Reply with a copy of IOReg attached, we might see why that is.
  5. vulgo

    Install Hackintosh/Clover on existing Linux system w/ GRUB?

    If the EFI partition has the EFI GUID the Clover installer should find the partition.
  6. vulgo

    [Solved] Cannot use Nvidia web drivers after todays 10.13.6 security update?!

    There are terminal one-liners on this page.
  7. vulgo

    Install Hackintosh/Clover on existing Linux system w/ GRUB?

    The Clover installer locates it if has the EFI system partition GPT GUID.
  8. vulgo

    NVIDIA Driver for 17G66

    Type this in a terminal bash <(curl -s https://vulgo.github.io/webdriver) 387.10.10.10.40.113 Source: https://github.com/vulgo/webdriver.sh
  9. vulgo

    Retaining Windows boot after macOS reinstall

    Verify Clover settings are correct if Windows on the secondary drive is a legacy installation with bootloader installed in the MBR. Otherwise... You can boot from EFI Windows installation media, then reinstall the windows bootloader (press Shift + F10 for a command prompt from installer...
  10. vulgo

    Guide: MultiBooting UEFI

    From Windows you can use the free trial of EasyUEFI to add Clover to the firmware boot menu. Renaming Windows boot files to fix the boot order is a waste of time.
  11. vulgo

    Solved > Install Nvidia Web Driver for Build ID 17G66 (BRAND new High Sierra build???)

    Try this script bash <(curl -s https://vulgo.github.io/webdriver) 387.10.10.10.40.113
  12. vulgo

    [Solved] SSDT | SS NOT DETECTED | GA-Z87X-UD3H

    If you now have more than 4 working ports I'd guess "3rd Party USB 3.0" (whatever that is, probably installs GenericUSBXHCI.kext kext) has had an effect.
  13. vulgo

    [Solved] SSDT | SS NOT DETECTED | GA-Z87X-UD3H

    It looks like all your chipset ports are on 4 internal headers (3 x 2.0 and 1 x 3.0) + PCI/bluetooth while the I/O back panel ports are all on the unsupported Renesas uPD720210. Maybe you were using GenericUSBXHCI.kext previously?
  14. vulgo

    Hackintosh won't boot after installing nVidia drivers.

    Optimus is known not to work unfortunately, there is plenty of discussion on this forum. If you have Thunderbolt and an enclosure, EGPU is a possibility, recommend supported AMD GPU if you go down that road.
  15. vulgo

    Hackintosh won't boot after installing nVidia drivers.

    I think it is unlikely to work in a straightforward way, whether it will never work in any way i couldn't tell you. I know there is unofficial NVIDIA EGPU support with the web drivers on High Sierra, but on a laptop you may have additional software switching of the device thats not going to...
  16. vulgo

    Hackintosh won't boot after installing nVidia drivers.

    Look at the IOService tree, you should see your graphics card on one of the PCI ports with or without NVDA-prefixed classes depending on whether NVIDIA drivers are loading. For NVIDIA device, search for 'display' edit: see also the GUI app IORegistryExplorer, its attached to this post
  17. vulgo

    Hackintosh won't boot after installing nVidia drivers.

    Inject Nvidia should be unchecked. In NVIDIA system preferences pane there is an option to uninstall the driver. If you're using a laptop, configuring the discrete card for macOS may not be so straightforward in any case. Maybe use IORegistry Explorer to see what, if any display devices are...
  18. vulgo

    Hackintosh won't boot after installing nVidia drivers.

    With SIP disabled, when the kernel cache was rebuilt after installing the NVIDIA drivers any unsigned kexts installed to /Library/Extensions will have been excluded. You can configure Clover on a per-boot basis by pressing 'o' for options at the boot menu e.g. enable the NvidiaWeb function...
  19. vulgo

    clover autoboot not working with windows 10

    In config.plist specify DefaultVolume, you can use the GPT partition UUID. For volumes with multiple loaders also specify DefaultLoader, you can use the path to Windows bootloader e.g. \EFI\Microsoft\Boot\bootmgfw.efi
Top