Search results

Loading Google Results...
  1. RMJ114

    Solved > Asrock Challenger D 4GB RX 5500 XT won't work with the Pikera flag?

    OK, I continued and searched for 5500 XT some more and found the opencore list of AMD supported GPUs and it saud DP may have issues on some models, so I plugged in my HDMI, and VIOLA! My GPU is displaying again. About This mac reports Radeon RX 5500 XT 4GB. and it shows up in system report...
  2. RMJ114

    Solved > Asrock Challenger D 4GB RX 5500 XT won't work with the Pikera flag?

    After setting up my iGPU and installing Catalina to my GigaByte Z390 UD and UHD 630 iGPU, I install my Asrock RX 5500 XT Challenger D 4GB graphics card and added the launch flag "agdpmod=pikera" Is there another flag? or does it only wprk for the 5700 XT cards?
  3. RMJ114

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I don't know if this is useful to anyone, but I couldn't get this guide to work for me, just too complicated. But I found an EFI folder for OpenCore on GitHub that I copy and pasted over to my installer, and viola! I got my iGPU working. My motherboard I was using was my GigaByte Z390 UH with...
  4. RMJ114

    I have an i7-9700k and 32 GB of RAM. What is a good MB buy?

    I am looking for the most OOBE z390 or Z370 MB (if 9700k is compatible) to have the least issue on unibeast install? Preferably with wifi-Bluetooth, although I do I have a DW1820A wifi/bluetooth card still if needed. Even if I need to buy a PCIe x1 card/adaptor for it. I know in the past, the...
  5. RMJ114

    Seasonic's solution for cable clutter/poor airflow in ATX builds

    This thing looks very nice, but it has a couple major things wrong with it. First, it is installed Bass Ackwards! I wouldn't be able to see inside it. Second, it doesn't exist still after over a year. I read somewhere (can't find links anymore) that the 3-digit code after the Q7 represents...
  6. RMJ114

    I need advice about the new AMD CPUs and GPUs.

    Are the new AMD 5000 series CPUs and the 6000 series GPUs supported well in MacOS? I am planning on a new system and want to dual boot Windows and Mac.
  7. RMJ114

    RX 5700 XT or VEGA 64

    Being an owner of a problematic Vega 64, Be warned of the horrible power regulation. My 650 watt PSU wasn't enough as the card would spike to over 400 watts for the GPU alone on even basic games n Windows. I had to buy a 750 watt 80Plus platinum PSU and it seems to handle it and it can reach...
  8. RMJ114

    How to enable siri on at all time.

    I setup my Dell XPS 7590 4k touch screen to MBP. I can only get Siri to work on keyboard shortcuts. Is there a way to set it to auto activate at boot? I went through system preferences, and all I could find were different keyboard shortcuts.
  9. RMJ114

    I need help with Bamboo Ink Plus Bluetooth Stylus working.

    I found an EFI folder at github that gets most of my Dell XPS 7590 working, including my touchscreen. I go to Bluetooth and it finds my TV to broadcast on, but that is the only Bluetooth item it finds. I bought a Bamboo Ink Plus BT wireless Stylus pen. It works great in windows, but I can't...
  10. RMJ114

    Mojave Clover USB installer mistakenly launches in Chinese.

    Ah, I thought it was my desktop USB. lol. I thought I might have changed it as I have about a dozen USB sticks I use for testing various setups. I can't get any of them to work on the laptop. Yes, I went through the laptop FAQ with my previous attempts. Then I found out how to search gitHub...
  11. RMJ114

    Mojave Clover USB installer mistakenly launches in Chinese.

    OK, I retried with the downloaded EFI and it worked like a charm. I was still stuck in all Chinese, but blindly installed Mojave on my windows NVMe drive of my laptop. I formatted the windows drive as Mac OS Extended Journaled with GUID partition. It seemed to have installed Mojave...
  12. RMJ114

    Mojave Clover USB installer mistakenly launches in Chinese.

    I just made a Mojave installer and it wouldn't boot. I found an EFI file on gitHub for my system and it booted to the Mojave installer. But everything is in Chinese language. I googled it, and it said to launch the terminal command and run sudo landuagesetup and it said no sudo exists. Then I...
  13. RMJ114

    [Help] OC 0.6.4 could not disable SIP

    i edited my config.plist and changed it to 03000000
  14. RMJ114

    Dell XPS 7590 15" and Fenvi DW1560 not working.

    This is driving me nuts. I can't find anything useful from google, although it would help is I knew what I was talking about. I just don't know enough about laptops and their funky interfaces to get any useful information.
  15. RMJ114

    Dell XPS 7590 15" and Fenvi DW1560 not working.

    I purchased a Fenvi DW1560 WIFI/Bluetooth MacOS compatible card for my Dell XPS 7590 laptop. I installed my new SSD as well, reinstalled windows 10 (20H2) fresh, and I have no internet in windows. It doesn't see the card at all. I looked at the laptop guide for wifi card and this one was...
  16. RMJ114

    Advice on Getting MacOS on broken Dell XPS 7590.

    Cool, I'll have to look into that I2C patch. I see it mentioned a lot for laptops. Yeah, I seen also the patch to disable the nvidia card. I heard someone say it stays disabled even when in windows, which is an annoyance to other users, but maybe it will help as mine is broken. Well, I...
  17. RMJ114

    Advice on Getting MacOS on broken Dell XPS 7590.

    Yes, I understand it isn't supported, I just didn't know if it would cause issues. I couldn't find a way to disable it and it is soldered onto the MB. But I have found other users who have gotten it to work, somewhat. I can't find any info on my wifi 6 chipset, nor bluetooth, plus...
  18. RMJ114

    Advice on Getting MacOS on broken Dell XPS 7590.

    OK, I used a linux mint live boot USB and got more specific info of my system: The CPU is a i7-9750H, the list shows it as an E3 system. Maybe a workstation MB? But here's a screenshot of my info from Linux Mint:
  19. RMJ114

    Advice on Getting MacOS on broken Dell XPS 7590.

    I have a Dell XPS 7590 that lost external video, plus it seems to have fried the dedicated GTX 1650 as it comes up as GPU2 without info of what it is. GPU1 shows as Intel HD630, iirc. So, will it work with the broken GTX 1650 installed? Or do I disable it somehow. I upgraded my NVMe SSD to a...
  20. RMJ114

    Solved > 10.14.4 System has posted in safe mode.

    Yes, mine is already set to 19.1 and headless. I used the dGPU settings for iGPU setup. But I have some spare SSDs lying around and I'm also experimenting with iMacPro1,1, headless and it says to disable iGPU in BIOS. so I may give that a try as well. now, I need to find time. I am so busy...
Top